CAD/CAM
Hulas Tondey,

Published by - Jharkhand Rai University

Subject: CAD/CAM

Credits:4
SYLLABUS

MS Word
Introduction; Tools Introduction; Formatting of Document; Picture Tools; Forms; Tables; Frames; Image &
Text Manipulation.
Corel Draw
The Basics; Start - Up and File Handling; Rectangle and Ellipses; Select, Move, Copy and Size Complex
Shapes; Lines and Curves; Three Types of Nodes and Paths; Page and Document Setup; Color and Fills;
Working with Text; Text Special Effects; Object Arrangement; Symbols, Clip Art, & Bitmaps.
Photoshop 7.0
Introduction to Photoshop; Photoshop Menus; Color Theory; Photoshop Tools; Photoshop Paths and Tools.
Suggested Readings:
1. What every Engineer should know about Practical CAD/CAM Applications, John Stark,
Delmar Publishers.
2. Parametric and Feature-based CAD/CAM: Concepts, Techniques, and Applications,
Jami J. Shaw, Wiley John and Sons.

CAD/CAM
CONTENT
Lesson No.

Topic

Page No.

Microsoft Word
Lesson 1

Introduction Menu Bar, Tools

1

Corel Draw
Lesson 2

The Basics

29

Lesson 3

Start - Up and File Handling

37

Lesson 4

Rectangle and Ellipses

43

Lesson 5

Select, Move, Copy and Size

47

Lesson 6

Complex Shapes

50

Lesson 7

Lines and Curves

53

Lesson 8

Three Types of Nodes and Paths

65

Lesson 9

Page and Document Setup

70

Lesson 10

Color and Fills

73

Lesson 11

Working with Text

84

Lesson 12

Text Special Effects

91

Lesson 13

Object Arrangement

96

Lesson 14

Symbols, Clip Art, & Bitmaps

104

Photoshop 7.0
Lesson 15

Introduction to Photoshop

113

Lesson 16

Photoshop Menus

117

Lesson 17

Color Theory

119

Lesson 18

Photoshop Tools

122

Lesson 19

Photoshop Paths and Tools

125

iii

LESSON 1
INTRODUCTION MENU BAR, TOOLS

UNIT 1
MICROSOFT WORD

Introduction
Ms word: Microsoft word

1

Menu bar
At the top of screen there is menu bar :

File:

To open a new documemt:
Go to the menu bar at the top and go to the file option and click new enter for the blank document and ok.(from the key board
press ctrl+n)
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open :

click on it and a open menu bar will appears,in that different option are there as desktop, floopy, my document,c: ,d: etc in that you
can open your file in where you had saved it.while mentioning thfe file name in option .if you will click on the desktop then all the
file on the desktop will be visible. In this you will also see a delete command its for the delete an file. After than there is new folder
command its for creating new folder in that you can save any document.(from the key board press ctrl+o)
save: v

• print preview: by this command you can see the pint preview of your page , the working area becomes full page as ut will after
print out. If you want to make some changes or adjust something then click on the page and you can make it.while in the print
preview you will see the zoom option and close,by zoom you can zoom the preview area ,and by the close command you can
close the print preview and the normal page will come.
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• print : by this you can take the print out of your document..(from the key board press ctrl+p)
• send to: while clicking on this command you can send your document to different option.
• exit: if you want tot exit from the ms-word than click on exit.
Edit:

• undo typing:if you made some mistakes or you want the previous change reappears than this command is used ,it will helps to
reappears that changes. .(from the key board press ctrl+z)
• paste: it is used to paste some selected items .(from the key board press ctrl+v)
• select all:it is used to selsect all the documents on which you are working. .(from the key board press ctrl+A)
• find:it is used to find the words and you want to replace it with other word. The same word will be changed in all the pages you
are working. .(from the key board press ctrl+F)
replace:
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it is also can be used like find option. .(from the key board press
ctrl+H)

Insert:

• go to : this option is used to go to the desired page any time
of the working. .(from the key board press ctrl+G).
View:

• Break: this command breaks the page as columm wise,even
page nos,next page,odd page,continuous opage numners.

• rulers:by this command rulers on the top of the page can be
displayed and be removed.
• header and footer: we can insert page nos with date heading.
• full screens:by thispage can be visible all over the screen,the
menu bar will be removed.
• zoom:by this the page can be zoomed from width
wise,length wise,even if the letters can be zoomed.
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Page numbers:

by this command we can insert page numbers in the following
ways:
Start page numbering with 1 after the first page:
1. If you haven’t done so already, insert a section break where
you want to start page numbering. (section break: A mark
you insert to show the end of a section. A section break
stores the section formatting elements, such as the margins,
page orientation, headers and footers, and sequence of page
numbers. A section break appears as a double dotted line
that contains the words “Section Break.”)

5. In the Start at box, enter a number.
Restart page numbering with 1 for each chapter or
section
If you haven’t already done so, insert a section break to restart
page numbering.
1. Click in a section or select multiple sections in which you want
to restart page numbering.
2. On the Insert menu, click Page Numbers.
3. Click Format.

Insert a section break

4. In the Start at box, enter 1.

•
•

Click where you want to insert a insert a section break.
On the Insert menu, click Break.

• Date and time:

•

Under Section break types, click the option that describes
where you want the new section to begin.

2. Click in the section in which you want to start page
numbering.
3. On the View menu, click Header and Footer.
4. If you want to position the page numbers at the bottom of
the page, click Switch Between Header and Footer ,on the
Header and Footer toolbar.
5. On the Header and Footer toolbar, click Same as Previous .
6. On the Insert menu, click Page Numbers.
7. Click Format.
8. In the Start at box, enter 1.
Start page numbering with a number other than 1
1. If your document is divided into section, (section :A portion
of a document in which you set certain page formatting
options. You create a new section when you want to change
such properties as line numbering, number of columns, or
headers and footers. Until you insert section breaks,
Microsoft Word treats a document as a single section.)
2. click in the section in which you want to change the starting
page number.
3. On the Insert menu, click Page Numbers.
4. Click Format.
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• By this we insert date and time any time and any where on
the page

Auto text: in this we find these commands and we can insert
many words directly from the menu -

Closing: in this we can insert these words =

Header/footer: in this we do the following =

Page- by this we can insert page numbers any time.
Author,page,date- by this name,page no,and date can
be display.
Confidential,page,date- this also the one way of
inserting page,date.
Created by- this is used to know that who created the
document.
Created on-this will tell the date on which it made.
File name- this will shows the filename.
Filename and path- this will shows the file name and
path ( all the information.)
Last printed –this will shows the dtae and the time last
printed of this document.
Last saved- it shows when the document last saved.
Page X onY- it will shows the page numbers.
Saluation :
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Dear Mom & Dad,
Dear Sir or Madam:
Ladies & Gentlemen:
To whom it may conern
• Field:this will shows the categories andf fiekd name such
as_date and time,index table,numbering and for its field
name will be ceate date,date,time,save date.
• Symbol: this will helps us to insert different types of
symbol.

Word art = in this we will find different types pf designs for the
text. Click the design you want for your text effect. To change
the shape later, select the text effect, and click WordArt Shape on
the WordArt toolbar.
For ex:

• footnote: this will help to insert a area at the bottom of the
page along with numbers to write some important notes.
• caption: this helps to insert some headings alom\ng with
page numbers in different ways, like Equation 1 or
Equation I or Equation I etc.
• Picture: in this we will see – clip art ,from file, auto shapes,
word art, chart.

,and many more.
Chart = in this we find different of graphs and tables.
For examples:

Clip art = in this we will find different pictures related to
different themes or topics and we can use these pictures
according to our need in ms word. topics can be like
academic,animals, business, buildings, industry, nature,
education, music etc
From file = we can take pictures from any where in the computer such as desktop, my pictures, my computers,document,c:,
d:, or floppy etc.
Auto shapes = in this we get various options,that we can use in
document as our need. Such as

• Text box: by this command we create a box of desired size
and can be used for writing text ,then this box can be moved
anywhere on the page and can be placed as required.
• File: this command is used to insert a file from anywhere in
the computer in the working document.
• Object: while working in ms word we can open any picture
or file from photoshop ,illustrator,my document, corel draw,
paint brush, etc.

And many more.
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Format:

Font:

in this we will find a table containing font, size,font style, effects, color, and a preview option. we select font of our text, the size
effects for the text and we can choose the color. For ex-
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Paragraph:

in this we will find the page settings as having text in center , left, right, justify. This will helps to place the text according the need.
Bullets and numbering:

this contains bullets and numbering in different styles and forms, it contains another picture bullets also. apart from this it also
contains numbers bullets as 1. , 1) , A. , a) , i. , I )
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Columns:

this having different types of columns styles,alongwith width size,no of columns,and spacing.
Tabs:

this will help to set the tab,with alignment.
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Change case:

this will help to change the words as lower case, upper case, title case.
Background:
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Theme:

in this we have style , and one paragraph preview option.these helps to change the text font .
Tools:
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spelling & grammar

this command is used to help in spelling checking and grammatical checks.
language =

in this we check the language and replacing it with the word we want.
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word count =

this helps us to know about the no of pages,words , paragraphs, lines,
Track change-compare document =

this is used compare onew file with the current document.
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merge document

when we want to merge one file with the current document then this command is used.

Protect document =

this is used to lock the document with a password,so that this can be protected.
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envelopes and labels =

by this we will a small page at the top of the document on which the delivery and the return address would be mentioned, so that
we can know that which document is for whom. This will make our work easy.
Letter wizard =

this provide the page format of the writtng letter along with the date and the type of page design, different types of letter style,its
alson having the records of the recipient addresses ,and senders addresses
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customize

it having Toolbars-Lists the available toolbars. To display a toolbar, select the check box next to the name. To hide a toolbar, clear the
check box.

commands- Displays categories of commands, organized by menu name or by type. Click a category to change the list of commands
in the Commands box. The Built In Menus category provides options for changing menus.
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Options-

Select options to customize the way that you work with toolbars and menu commands.
When the Standard and Formatting toolbars are displayed, this option positions both toolbars on the same row in the document
window. If you’re not sure if the Standard or Formatting toolbar is displayed, point to Toolbars on the View menu. A check mark
appears next to every toolbar that is currently displayed.
Shows basic and frequently used commands on personalized versions of menus. Clear this check box if you want to show all the
commands on the menus. When you select or clear this check box, the setting affects all your Microsoft Office programs.
Shows basic and frequently used commands on personalized versions of menus. Clear this check box if you want to show all the
commands on the menus. When you select or clear this check box, the setting affects all your Microsoft Office programs.
Increases the size of toolbar buttons so that they are easier to see.
Displays on-screen descriptions of toolbar buttons when the pointer pauses on them.
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option =

show- Select the way you want items to display on the screen.
Formatting marks- Select the formatting marks you want to
display on the screen.
Print and web layout- Select the printing and Web layout tools
you want to appear on the screen.
Outline and normal options-Select the parts of the Word
window you want to display on the screen.
General- Displays text as white characters on a blue background.
Adds sounds to certain actions or events throughout Word
and Office. For example, Word plays a sound when an alert
appears or when a process is complete. To change the sound
that is associated with an event, open the Sounds folder in the
Windows Control Panel. Your computer must have a sound
card to play most sounds.
Select this check box if you want to select the converter that
Word will use to open a file created in another application. Clear
this check box if you want Word to select the correct converter
automatically and open the document.
Automatically updates any information that’s linked to other
files each time you open a document. Click the default unit for
the horizontal ruler and for measurements that you type in
dialog boxes.
Sets options for sending and receiving e-mail messages in
Microsoft Word, such as creating a signature and stationery.
You can also set font options for sending and replying to email messages in Word.
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Save- Select the options you want Word to use for saving
documents. Copies the previous version of a document as a
backup copy every time you save a document. Each new backup
copy replaces the previous backup copy. Word saves the backup
copy in the same folder as the original. When you select Always
create backup copy, Word clears the Allow fast saves check box
because Word can create backup copies only when it performs a
full save.
Select the file format you want Word to use by default each time
you save a document.
If you type a password in the Password to open box, the
document will open when a user types the correct password. If
you forget or lose the password, you cannot open your
document. A password is case-sensitive and can contain up to
15 characters, including letters, numerals, and symbols. Saves
documents in the background, so you can continue working in
Word while you save a document. A pulsing disk icon appears
in the status bar when Word is saving in the background.
If you type a password in the Password to modify
box, the document will open for editing when a user types the
correct password. If you forget or lose the password, you can
open your document only as read-only. A password is casesensitive and can contain up to 15 characters, including letters,
numerals, and symbols.

Table:

page borders-

Draw table = Display or hide gridlines in a table • On the Table menu, click Show Gridlines or Hide Gridlines.
Note In Microsoft Word documents, all tables by default have a
black ½-point, single-line, solid-line border that is printed. If
youremove this border, the gridlines remain until you hide
them.
Eraser-To delete text or an object on the Whiteboard.
• In the Whiteboard toolbox, click the Eraser tool.
• Click a block of text or drawn object to delete it.
Tip To delete individual letters in a text block, click the Text tool
in the toolbox, and then click the text. You can press DELETE
OR BACKSPACE (if you want, you can select the letters first).
About borders and shadingThis topic provides reference information about:
Page borders, Text bordres and shading, table borders and
shading, graphics bordres and fills,

you can add a border to any or all sides of each page in a
document, , to pages in a section, to the first page only, or to all
pages except the first. You can add page borders in many line
styles and colors, as well as a variety of graphical borders.
text borders and shading - you can set apart paragraphs or selected
text from the rest of a document by adding borders. You can
also highlight text by applying shading..
Table borders and shading –

You can add bordres to a table or individual table cell, and you
can use shading to fill in the background of a table. You can
also use the table auto format command to quickly give a table a
polished look with a variety of borders, fonts, and shading.
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Insert =

You can add borders to drawing objects (including text boxes
and auto shapes) or to pictures, and you can enhance your
drawing objects by adding a gradient
(shaded),patterned,textured,or picture fill..
More information: change a border or line, remove a border,
add or change shading or a fill.
Remove a border- Remove a border from a table
• Do one of the following:
To remove all borders from a table, click anywhere in the table.
To remove borders from specific cells, select the cells, including
the end-of-cell marks.
• On the Format menu, click Borders and Shading, and then
click the Borders tab.
• Under Setting, click None.
Tips
•

You can quickly remove all borders and shading from a
table by clicking the table, clicking Table AutoFormat (Table
menu), and then clicking None in the Formats box.

•

You can also quickly remove borders from parts of a table.
On the Tables and Borders toolbar, click the arrow next to
Line Style, click No Border, and then drag over the existing
borders you want to

Remove a border from text
• Do one of the following:
To remove a paragraph border, click anywhere in the paragraph.
To remove a border around specific text, such as a word, select
the text.
• On the Format menu, click Borders and Shading, and then
click the Borders tab.
• Under Setting, click None.
Remove a border from a page in a document
• On the Format menu, click Borders and Shading, and then
click the Page Border tab.
• Under Setting, click None.
Note To remove the border from only one edge of the
document — for example, to remove all but the top border —
click the borders you want to remove in the diagram under
Preview.
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Table size- Select the number of rows and columns you want in
your table.
Enter the number of rows you want in your table.
Auto fit behavior- Choose the option you want for sizing
columns in the table. Choose fixed column width if you want
the columns to always be a specific size in inches or if you want
the columns to be of equal size between the page margins.
Choose AutoFit to contents if you want Word to automatically
adjust the column width based on the amount of text it
contains. Choose AutoFit to window if the table will be viewed
in a web browser and you want it to automatically resize so that
it always fits inside the window of the browser.
Automatically applies predefined formats to your table,
including borders and shading.
Automatically adjusts the width of columns in the table based
on the amount of text you type.
Automatically resizes the table so that it fits within the window
of a web browser. When the window size of the web browser
changes, the table size automatically adjusts to fit within the
window.

Delete =

Table auto format =

Delete a table or delete items from a table- You can delete
individual or multiple cells, rows, or columns, or you can delete
an entire table. You can also clear the contents of cells without
deleting the cells themselves.
What do you want to do?
Delete a table and its content
• Click the table.
• On the Table menu, point to Delete, and then click Table.
Delete cells,rows, ro columns from a table
•

select the column, rows or cells you want to delete.

• On the Table menu, point to Delete, and then click either
Columns, Rows, or Cells.
• If you are deleting cells, click the option you want.
Clear the contents of a table
• Select the items you want to clear.
• Press DELETE.
Split cells =

Click the type of border and shading you want. To remove
borders and shading, click None.
Shows how your document will look with the selected options.
Applies the border formatting specified by the selected design in
the Formats box.Applies the shading formatting specified by
the selected design in the Formats box. Applies the font
formatting specified by the selected design in the Formats box.
Applies the color formatting specified by the selected design in
the Formats box.
Select the formats you want Word to apply to the table. Select
the parts of a table that you want Word to format with the
specified formatting.
Some of the previews are:

This helps to the contents into cells (in columns and rows).
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Convert =

Click the character you want Word to use as a delimiter in place
of each column marker.
Converts the selected table to text, with each cell converted to a
separate text paragraph.
Converts the selected table to text, with each column marker
converted to a comma.
Converts the selected table to text, with each column marker
converted to a tab.
Sort =
Select the number of rows and columns you want in your
table.
Choose the option you want for sizing columns in the table.
Choose Fixed column width if you want the columns to
always be a specific size in inches or if you want the columns to
be of equal size between the page margins. Choose AutoFit to
contents if you want Word to automatically adjust the column
width based on the amount of text it contains.
Choose AutoFit to window if the table will be viewed in a web
browser and you want it to automatically resize so that it always
fits inside the window of the browser.
Choose this option if you want the columns to always be a
specific size in inches. Type or click the column width you want.
Click Auto to insert columns of equal size between the
document margins.
Automatically adjusts the width of columns in the table based
on the amount of text you type.
Displays the predefined format selected in the Table
AutoFormat dialog box.
Converts text to a table, using the character you click as a
column marker.
Converts text to a table, using the character you click as a
column marker.
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Sorting in a table: Click the column you want as the basis for
sorting the rows in your table.
Sorting paragraphs: Click Paragraphs to reorder paragraphs
based on the first word of each paragraph. Click Field 1 to sort
by the first field in each paragraph. Click the type of data you
want to sort. Sorts from the beginning of the alphabet, the
lowest number, or the earliest date. Sorts from the beginning
of the alphabet, the lowest number, or the earliest date. Click a
column if you want to specify more than one column as the
basis for sorting. Click (none) to cancel the secondary sorting
criteria. Click No header row to sort all rows in the list, including
the first row. Click Header row to exclude the first row from
being sorted with the list. These options are unavailable if the
current selection is a Wordtable. Excludes the first row from
being sorted with the list. If you use the Numbering command
(Format menu) to format multiple rows as header rows, Word

skips those rows when sorting. Sorts all rows in the list,
including the first row.
Table properties =

Table - The current measurements of the table are displayed
below. To change the width of the table, click Preferred width
and then select the width you want. Click the Measure in list to
set the table width in a fixed measurement (such as inches) or as
a percentage of the page width (or screen width, if you’re
working in Web layout view).
Click this check box and then type or choose the table width you
want. Click the Measure in list to change the table width from a
fixed measurement (such as inches) to a percentage of the page
width (or screen width, if you’re working in Web layout view).
Sets the horizontal and vertical position of the table, distance
from surrounding text, and other options. This button is
unavailable unless you choose to wrap text around the table.
Sets border styles, colors, widths, shading, patterns, and other
options for the table.
Sets default cell margins, spacing between cells, options for
breaking the table across a page, and automatically sizing
columns to fit text as you type.
Row - Tells you which row is currently selected in the table. The
current measurements of the row are displayed below. To
change the row height, click Specify height and then select the

height you want. Changes the row height. Type or select the
row height you want. Allows the text in a table row to split
across a page break. Designates the selected rows to be a table
heading that is repeated on subsequent pages if the table
spans more than one page. This option is available only if the
selected rows include the top row of a table.
Column - Tells you which column is currently selected in the
table. The current measurements of the column are displayed
below. To change the width of the column, click Preferred
width and then select the width you want. Click the Measure
in list to set the column width in a fixed measurement (such
as inches) or as a percentage of the whole table.
Cell - Click this check box and then type or choose the width
you want for the selected cell. Click the Measure in list to
change the cell width to a fixed measurement (such as inches)
or a percentage of the whole table. Adds text to the top of the
cell. Text moves towards the bottom of the cell as new text is
added. Adds text to the center of the cell. Text moves towards
the cell’s top and bottom edges as new text is added. Adds
text at the bottom of the cell. Text moves toward the top of
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the cell as new text is added. Sets cell margin, text wrapping, and automatic fit text options for the selected cell.
Help:

this command helps to solve our problems in ms word, any question raises that we can get it.

This bar indicates the length of the page or document. and we can move this bar left and right. and same bar we have at the right
side of the page ,that is vertical.

Now look at these short cut commands in bar:

= this helps to open a new document.

= this will help to open the open the menu bar containing all the fields from where we open the document.

This will open the save as box in which we can save our document as requirement.

this is the print command.
= this is used to preview the page as print view.

this is for redo and undo commands.
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this is used to view the page as 100%,200%etc

this is the ms word help command.

= this is used to have heading in different types.

this command is used for the font style.

this is used for making the the text bold.

= this is used to make the text in italics form.

= this is used to under line the text materials.

= if we want to move our document to the left side of the page.
= if we want to have the document in the center then this command is used.
= if we want our text to be to the right side of the page then we will use this command.

= if we want our document propionately spread from left to right, then this command is used.
= this is used for numbering.

= this is a another type of numbering.

At the top-right of the screen we have this bar ,
neously.

At the top-left of the screen we have this
working.

this is used for minimize, maximize, and close simulta-

bar depicting the document we are
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UNIT 2
COREL DRAW 10

Introduction
Welcome to CorelDraw 10 for Windows: Visual Quick Start
Guide.
Our purpose in writing this book is to share our collective
experience as design and com-puter professionals. In keeping
with the Visual Quick Start Guide format, the material is
pro-fusely illustrated, presented in easy to follow step-by-step
fashion, and designed to take the mystery out of graphic design
with CorelDraw.
CorelDraw 10 offers a complete set of tools for creating many
kinds of drawings and multi- page documents-from birthday
cards, logos, brochures, and newsletters to garden designs and
World Wide Web pages. CorelDraw has incredible power and
loads of features, all incorporated into a sophisticated interface.
And yet the program is still easy to use. With CorelDraw 10 and
your imagination, the sky is the limit!
If you’re new to CorelDraw 10, the program may seem complex
at first because it is so rich in features. But if you take it one step
at a time, you’ll soon be creating impressive draw-ings. For
those of you who are acquainted with previous versions of
CorelDraw, you can use this book as a guide to the new features
and techniques, as well as a handy reference.

28

Notes

LESSON 2
THE BASICS
CorelDraw 10 in a Nutshell
CorelDraw documents are made up of sepa-rate elements called
objects .
An object’s edge is called a path. Paths can be closed or open. An
object with a closed path can be filled with color; whereas an
object with an open path cannot. The path’ of an object passes
through nodes that shape the path.

Notes

This simple drawing is composed of five
separate objects: four colored stars and a text
string.

Some CorelDraw tools automatically create closed path objects.
The Ellipse Tool makes various sized ovals and circles; the
Rectangle Tool makes rectangles and squares. and the Polygon
Tool makes polygons with three or more sides. Other tools
create closed or open path objects. depending on how they are
used. The Freehand
Tool can be used to draw a line (an open path) or a squiggly
circle (a closed path). The Bezier Tool can be used to draw
smooth curving lines or closed. Curvy shapes.
If you want to modify an object, you must first select it. When
an object is selected, handles appear in a rectangular formation
around it
Objects can be modified using a variety of program features.
such as menu commands. dialog boxes, Dockers. and tools. For
instance, an object’s path can be shaped by moving its nodes
and control points with the Shape Tool. An object can be
uniformly filled with a spot or process color with one click in the
color palette. Objects can be filled with patterns. textures, and
fountain fills with the Interac-tive Fill Tool. Objects can be
rotated. skewed. scaled. and mirrored with the-Pick Tool. With
the Interactive Blend Tool. you can blend one object into
another-creating a morph
CorelDraw lets you be creative with text. Text can be artistic or
paragraph. It can float free on the page as a text object. Follow
the path of an object. or use an object as a container to Shape it.
Text can also be converted to curves. Changing it into a graphic
object whose outline can be modified like any other outline.
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The CorelDraw 10 Interface
A programs interface refers to the way it looks and to the controls, dialog boxes. and other components that enable you to interact
with it. shows the important parts of the CorelDraw 10 interface.
• Title bar. Displays the program name and name/location of the active document.
• Menu bar. Click any menu title (such as File or Edit) to choose commands.
• Standard tool bar. One of twelve com-mand bars. The Standard tool bar’s icons Provide quick access to common Windows
commands, such as New, Open, Save, and print. It also includes CorelDraw commands, such as Import, Export, and Zoom.

• Property bar. This context-sensitive tool-bar has icons and drop-down lists that change dynamically. Depending on what is selected.
This gives you access to the most important commands associated with the selected tool or object.
• Rulers. The mouse pointer’s current posi-tion is indicated by dotted marks on the vertical and horizontal rulers. Rulers can be
moved to where you need them and used to accurately size objects. Double-click either ruler to alter the measurement unit or
other ruler properties.
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• toolbox. The toolbox contains drawing and editing tools.
You can drag it onto the drawing window (making it float)
or dock it along any edge of the screen (as shown). Click the
down-arrow onany icon to display a flyout menu of related
icons.
• Drawing .Window (A) and Page Border (B). Draw
anywhere you want in the draw-ing window, but anything
drawn outside of the page border will not be printed.
• Dockers. Each docker is related to a specific command or
purpose. such as setting object properties, extrud-ing.
scaling, or contouring.

To display a docker. choose it
from the Window> Dockers submenu.

• Guidelines. Use these non-printing. user-placed horizontal.
vertical. or slanted guides to align objects.Click and drag
from either ruler to create a horizontal or vertical guideline.
• Page Flipper .(A) and Page Tabs (B).Use the page flipper to
add pages to a doc-ument. switch to another page, or move
to the beginning or end of a document. Click any page tab
to switch to that page.
• Status Bar. The status bar shows the posi-tion of the
mouse pointer, lists keyboard shortcuts. and displays object
information. such as size, position. and fill color.
• Scroll Bars. Use the scroll bars to navi-gate around the
drawing window. If you click the down arrow on the vertical
scroll bar. the drawing page will move up. If you click the
right arrow on the horizontal scroll bat the page will move
to the left.

To add or remove a color palette,
choose it from the Window> Color Palettes
Checked palettes are displayed.
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CorelDraw 10 Controls
Dialog boxes and toolbars contain many types of controls that
you’ll use to set options, make choices, and so on. Here are
some of the most common controls you’ll encounter:

• Radio buttons. Use radio buttons to select a single option
from a set. Click any radio button to select that option; the
selected option is denoted by a black circle.

• Icons. CorelDraw makes extensive use of. tiny icons, as
shown in . A selected icon is shown as depressed; an
unselected icon is raised. To select an icon (whether it is a
single icon or in a set of icons), click it.

• Check boxes. Click a check box to turn an option on or off.
A check-mark indicates that the option is on or enabled.
Unlike radio buttons, you can normally select ultiple check
boxes
• Sliders. You drag sliders to increase or decrease a setting.

Here are two pairs of icons; each is a set. The depressed one in
each set is selected

You can adjust this style of slider by clicking and dragging
the bar or by typing numbers into the text boxes to the right.

• Flyouts. A flyout is a pop-out icon menu. When you click
the tiny down-arrow on any toolbox icon and con, tinue to

•

Tabs. Tabs can be seen in the page flipper at the bottom of
the CorelDraw window and in some dialog boxes . If you
click a tab in the page flipper. the document page represented
by the tab is displayed. Clicking a tab in a dialog box displays
the options that are associated with the tab’s name.

hold down the mouse button, a flyout menu appears. Click
to select an icon from the flyout.
To see the flyout menu for any tool-box icon, click the tiny
down-arrow
•

Drop-down lists. Drop-down lists present a selection of
items from which to choose. To open the list, click the tiny

To view other sections of a tabbed dialog box. click a tab.
•

Drop-down palettes. Rather than a pre-senting a list.
clicking some drop-down buttons displays a graphics palette
. Make a selection by clicking a color or other graphic item.
Click the Other button to view additional choices.

arrow tothe right of the list box. Some drop-down lists
allow you to enter text if you don’t see a choice you like.
This is an example of a drop-down list.
• Text boxes. Every text box is designed to receive either a
number or a text string. Those with up and down arrows to
the right are meant for numbers. To enter data into a text

box, you can type it OJ; select a number by clicking the
arrows.
This dialog box section employs radio buttons, text boxes,
and a check box as controls.
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This drop-down color palette is a variant of a drop-down list.
presenting a palette of colors to choose from rather than
words.
• Tree views. In a tree view. options are presented in a
hierarchical list. Depending on the list’s format. after
expanding an item. you can select it (to choose a cat-egory
from the Options dialog box, for example) or enter a
checkmark in a check box .
Working with Menus
The menu bar has 11 menus. Menus provide access to program
commands, submenus. and dialog boxes.
The CorelDraw menu bar displays menus.
To choose a command from a menu:

• Click a menu title.The menu opens

•

‘Move the mouse down to highlight the item you want. A
tiny arrow to the right of a command means that it contains
a submenu. To open a submenu.
Click the arrow.

• Click to select the desired command.
Working with Toolbars
There are a dozen toolbars in CorelDraw 10. They provide easy
access to common com-mands and dialog boxes. Three
toolbars are available by default when you first launch the
program: the Standard toolbar, the property bar, and the
toolbox.
All toolbars can be docked or floating. A docked toolbar is locked
into position on an edge of the screen; a floating toolbar can be
freely positioned anywhere on screen. The toolbox is an
example of a docked toolbar. To dock a floating toolbar, drag it
to any edge of the screen: top, bottom, left, or right.
To add or remove toolbars:

• Choose Windo,v > Toolbars > More Toolbars. The Options
dialog appears with the Cus-tomize heading selected.
•

Click the Command Bars heading in the left side of the
dialog box. The Command Bars section opens .

The toolbox
The toolbox contains dozens of tools for creating. formatting.
and editing objects. Each of the currently visible tools in the
toolbox can be selected by simply clicking them. However. many
are actually a group of related tools. To select any of the other
tools in a group. click and hold the tiny black arrow in the corner
of the tool icon.

You can add or remove toolbars. as well as set options for
them, in the Command Bar section of the Options dialog box.
• In the toolbars list, click the check boxes next to the toolbars
you want to display. Remove checkmarks from the toolbars
you want to hide.
•

Optional: You can set display and behavior settings for any
toolbar by selecting its name and then choosing options. (To
restore a toolbar’s default behavior, select its name and click
the Reset button.)
• Click OK
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The property bar . Normally found beneath the Standard toolbar near the top of the screen, is a context-sensitive com-mand bar.
Depending on the tool or object that is selected, it displays different icons and options. For example, when you select the Zoom
Tool, the property bar contains only zoom-related controls and icons.
The status bar
The status bar is your guide to what’s happening in the drawing window. It gives you information about the position of the
pointer and the properties of the selected object, such as its shape, size, and fill and outline colors. The status bar can be one or two
line high. You can change its size by
right-clicking the status bar and-from the pop-up menu that appears-choosing Cus-tomize > Status Bar:> Size, followed by One
Line or Two Lines.
Using the Zoom Tool

Select the Zoom Tool from the toolbox
You use the Zoom Tool to magnify or reduce your view of a drawing. You can zoom in to see detail or zoom out to view the entire
drawing. The property bar works in concert with the Zoom Tool. When the Zoom Tool is selected, the property bar displays zoomrelated icons.
To zoom in (magnify):
• Select the Zoom Tool from the toolbox .
• Left-click the area you want to magnify.
The magnification will double.
To zoom out (reduce):
• Select the Zoom Tool from the toolbox.
• Right-click the area. you want to reduce. or
Click the Zoom Out icon on the property bar and left-click the area you want to reduce.
The magnification will be halved.

For precision zooming, you can click icons and choose or set percentages on the property bar.
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Working with Dockers
A docker is a tool palette. Unlike most dialog boxes, dockers
remain onscreen after changes are applied, letting you continue
to work with-out having to reopen the docker. When you aren’t
using a docker. you can minimize it, leaving only the name tab
visible. You can also undock any docker and move it to a more
convenient screen position.

CorelDraw 10 includes a comprehensive help system with
multiple components.
• CorelDraw 10 User Manual. This paper manual ships with
CorelDraw. (It duplicates the Help Topics.)
• Help Topics. This Windows-style Help system has three
sections: Contents, Index, and Find. To view on-line help,
choose Help> Help Topics.
• What’s This? Use this helper to get a brief description of the
tools you’re using ,Choose Help> What’s This?, click the
appropriate button on the stan-dard toolbar, or press _.
Then click an icon or control. (You can also right click an
element and choose What’s This? from the pop-up menu.)
• Corel Tutor. The browser-based Tutor gives step-by-step
instructions for com-pleting tasks. Choose Help> Corel
Tutor.
• What’s New? Choose Help> What’s New?
overview of the new features.
Choose a docker to open from the Dockers submenu
To open a docken• Choose Window> Dockers. A large submenu appears.

to get an

• Technical Support. If you’re having trouble getting
CorelDraw to work. choose Help> Technical Support. Help
Topics opens to the appropriate page.
• ToolTips. Pop-up balloons appear when you rest the pointer
over an icon or other CorelDraw element

• Choose a docker from the submenu. The chosen docker
opens and is docked
To undock a docker:
• Double-click the docker’s title bar
• Click the double lines at the top of the docker and drag it
onto the desktop.
To minimize a docked docker, click the double arrows in its title
bar. To expand a minimized docker, click its name tab.
To close a docker (whether it is docked or undocked), click its
Close button
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Terms You Should Know
Following are some basic-yet essential terms you will need to
know as you use CorelDraw 10.
Object: An object is an independent element that you can
modify. Everything you draw in CorelDraw is an object.
Path: The outside perimeter of an object. Paths can either be
open or closed . Paths pass through nodes.

Fill: A uniform color, pattern, texture, or foun-tain fill added
to the inside of an object.
Fountain fill: A gradual blend from one color to another or a
cascade of different colors added to the inside of an object.
Guidelines : Use these non-printing lines to precisely position
and align objects.
Layer: A transparent plane on which objects in a drawing are
placed.
Stacking order: This is the sequence in which objects are
drawn . The first object drawn is at the bottom of the stack,
while the last is on top.

Properties: Object attributes, such as fill color, size, and
shape.,
Handles: Eight black squares that appear around a selected
object ; used to change an object’s dimensions or shape
Group: A set of combined objects that can be moved or
modified as a single object .

Nodes: The squares through which paths pass ; can be
manipulated with the Shape Tool.
Line segments: The portion of a path between two nodes.

When grouped, these objects can be moved and otherwise
treated as a single object.
Nested group: A grouping of two or more groups that
behaves as a single object.
Ungroup: Use the Ungroup command to restore a previously
grouped set of objects to the original. individual objects.

Control points: The handles you use to shape a line segment.
Control points are attached to nodes with levers .
Select: To select objects, click them with the Pick Tool. To select
nodes, click them with the Shape Tool.
Multiple: select Press Shift while clicking to select multiple
objects or nodes.
Marquee: select Using the Pick or Shape Tool, left-click and
drag to create a dashed rectangle surrounding (and selecting) a
group of objects or nodes.
Outline: The line that represents the path. An outline can be
colored or invisible.
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LESSON 3
START– UP AND FILE HANDLING
Launching CorelDraw
Like any other Windows program, you must launch (or run)
CorelDraw in order to create, view, or edit documents. There are
several ways to do this.
To launch CorelDraw 10:

• Click the Start button on the Windows taskbar, and choose
Programs> CorelDraw 10 > CorelDraw 10.
• Double-click a CorelDraw 10 shortcut that you’ve placed on
the Windows desktop, in a folder, or in the Quick Launch
toolbar . Depending on how you’ve configured Windows,
you’ll either need to double-click or click the shortcut.

You can drag your favorite shortcuts into the Quick Launch
toolbar on the desktop

• Double-click a CorelDraw file icon or any other type of
graphic file that you’ve asso-ciated with CorelDraw. The
program runs and opens the file.
When you launch CorelDraw 10 for the first time, you will see
the Welcome Screen . The Welcome Screen provides convenient
access to six common commands: start a new graphic, open the
last file you worked on, open an existing CorelDraw graphic,
use a template as the basis fur a new graphic, run Corel Tutor,
or learn about in the program’s new features. Click an icon or
click the close box to dismiss the Welcome Screen.
If you don’t want the Welcome Screen to appear at start-up,
remove the check from the check box at the bottom of the
screen . In the future, CorelDraw will open to a blank screen.
(This is the same as clicking the Welcome Screen’s close box or
choosing Noth-ing as the start-up action.) To later restore the
Welcome Screen or set another start-up action, choose Tools>
Options (or press ctrl j ), select General, and choose an option
from the pop-up list .
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You can choose a start-up action from this pop-up list at the bottom of the Options dialog box.
Creating a New Document
If you want to create a new, blank document, choose File>
New, click the New toolbar icon, or press ctrl N.

By clicking a toolbar icon, you can create a new file, open an
existing file, or save your changes.
A new document can also be based on a tem-plate. CorelDraw
templates are files that help you quickly create professionallooking docu-ments, such as brochures, flyers, labels, and Web
pages. Templates include settings for page size and orientation,
grids, and guidelines. They often include graphics and placeholders for text. You can use the provided templates or ones
that you saved as CorelDraw templates.
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To start a new graphic from a template:
• Choose File> New From Template. The New From
Template dialog box appears
•
Click the tab for the type of template you like to use: Full
Page, Label. Booklet, Side-Fold, or Web. CorelDraw 10
includes several dozen templates stored in the fold-ers
represented by these tabs.
Or
Click the Browse tab to view templates in other folders or disks.
For example, you can find others on the CorelDraw 10 CD, Disc
1 in the following folder:
\ Corel \ Graphicsl0 \ Draw \’Template

• Select a template, using the preview pane to see what it looks like.
•

Check the Include graphics checkbox to create a document that includes the dis-played design
elements. (If you remove the checkmark. only the layout settings will be used.)

• Click OK
A new document is created from the tem-plate, ready for your modifications.
Opening Documents
In addition to creating new documents. you will also want to open existing drawings (in CorelDraw or other formats) to view. edit.
or print them.
To open an existing document:
• Choose File> Open , press ctrl O or click the Open toolbar icon. The Open Drawing dialog box appears .

Select a file to open from this dialog box.
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• Navigate to the folder where the document is stored.
• Select a file. and click the Open button. The drawing opens in a new window.

To import a file into a drawing:
•

Choose File> Import or press. ctrl I .The Import dialog box appears

• Navigate to the folder where the file you want to import is stored and select the file. To see a preview of the image, check the
Preview checkbox. Additional information about the file is displayed beneath the text boxes.
• From the pop-up list on the right, indicate whether you want to import the entire file (Full Image), a selected part of the image
(Crop), or the image at a different size or resolution (Resample). If you chose Crop or Resample, another dialog box appears .
Make the desired changes and click OK
• Review and set options in the bottom right area of the dialog box. (The listed options vary with the type of file you’ve selected. )
• Click the Open button. The file is imported into your document as a new graphic or text object.
Saving Drawings
Until you’ve saved a newly created drawing, it only exists in the computer’s memory. The same is true of edited documents. If you
want edits to be permanent, you must save them.
To save a new drawing:

• Choose File> Save or File> Save As, press ctrl S, or click the Save toolbar icon. The Save Drawing dialog box appears .
• Navigate to the folder in which you want to save the drawing.
• Enter a name for the drawing in the File name text box.
• Optional: The default file type is CorelDraw (denoted by the .cdr extension). To save the Drawing in another file format, choose a
format from the Files of type list.
• Optional: To later help identify the drawing, you can enter keywords and notes.
• Optional: To change file compression set-tings, click the Advanced button. The Options dialog box appears, open to the Save
section . Make any necessary changes and click OK.
• Click the Save button.
To resave a previously saved drawing:
• To save the drawing using its original name, location, and file type, choose File> Save, press ctrl S , or click the Save tool-bar icon.
No dialog box appears. The edited file overwrites the original file.
• To save the file with a new name, as a dif-ferent file type, or to a different location on disk, choose File> Save As. The Save
Draw-ing dialog box appears . Set options as explained in the previous step list and click Save.
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Closing Documents
When you’re done working with a document or want to free up memory so you can open other documents, you can close any or all
document windows.

Choose Yes to save the document before closing it, No to close the window without saving, or Cancel if you’ve changed your mind
about closing.
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To close a document:
• Choose File> Close.
• Choose Window> Close.
• Press CTRL f4
• Click the close box in the upper-right corner of the document .
If the document you are closing hasn’t been saved recently, CorelDraw will automatically ask whether you want to save it
Quitting Corel Draw
When you’ve finished working on your draw-ings. You can quit CorelDraw to free up memory for other applications and the system
software.

To quit CorelDraw, choose File> Exit.
To quit CorelDraw:
• Choose File> Exit . .
• Press alt F4
or
• Click the close box in the upper-right corner of the main CorelDraw window.
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LESSON 4
RECTANGLE AND ELLIPSES
Rectangles and Ellipses
This chapter will get you started on the road to creating fantastic graphics with CorelDraw 10. The simple shapes you’ll create here are
the basis for every drawing. Many complex illustrations are composed almost entirely of basic shapes, such as rectangles and ellipses.
In this chapter, you’ll learn how to draw rect-angles and round their corners. Then you’ll draw ellipses and manipulate their properties to create pie shapes and arcs.
Everything you create using the tools in CorelDraw lO -whether it’s a line. a triangle, or a circle-has a path. Paths can be either open or
closed. The beginning and end of an open path do not connect. For example, a line is an open path. A closed path has no distinct
beginning or end, just as a circle or rectangle has no beginning or end. In other words, a closed path is a shape.
In CorelDraw, a line or shape is also known as. an object. The outside perimeter of an object is a path. In addition. Every object has
properties that you can set. These properties include such elements as the object’s size, shape, and posi-tion. and color.
Drawing a Rectangle
A rectangle is a four-sided, two-dimensional figure with a right angle in each corner. A square is a rectangle with four sides that are the
same length. With CorelDraw, you can create perfect rectangles and squares, as well as rounded rectangles (rectangles with rounded
corners). .

To draw a rectangle:
• Select the Rectangle Tool icon in the toolbox or press F6. The pointer changes to a cross hair with a tiny rectangle attached to it.
•
•

Press the left mouse button and drag di-agonally. As you drag, the rectangle takes shape.
To complete the rectangle, release the mouse button. The rectangle will be selected, showing four nodes-one at each corner-and
a set of eight outer handles . You can click and drag a handle to change the rectangle’s dimensions. Nodes are dis-cussed on the
next page.
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Creating a Rounded Rectangle
After drawing a rectangle, you can optionally round its corners. You can round all corners at once or choose the ones you want to
round. Corners can be slightly rounded to create a softening effect or very rounded, almost changing the rectangle into a circle.
To round the corners of a rectangle:
• In the toolbox, select the Shape Tool icon from the Shape Tool flyout or press F10.

• Select the rectangle you wish to round. Four black nodes appear around the rect-angle. Unselected nodes-if any-are displayed as
circles.

•

To set the same rounding for all corners ,, make sure that all nodes are selected (black) and then drag any node.

To set the rounding for individual corners, click to select a node (or Shift –click to select multiple nodes) and then drag any selected
node.
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Working with Ellipses
Using the Ellipse Tool. you can create ovals, circles, arcs, and pies, as described in the fol-lowing sections.

To draw a closed oval or circle:
•

Select the Ellipse Tool icon from the tool-box or press f7. The pointer changes to a cross-hair with a tiny ellipse attached to it.

•

Press the left mouse button and drag di-agonally. As you drag, the ellipse takes shape.

•

To complete the ellipse, release the mouse button.The ellipse will be selected, displaying a single node at its top and eight
handles .

On the property bar, you can change a selected ellipse into a pie or arc, enter a specific starting
angle.

or ending angle, or reverse the visible
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Creating an arc or pie shape
After you’ve drawn an ellipse, you can change it into an arc or pie shape.

To change an ellipse into an arc or pie:
• In the toolbox, select the Shape Tool or the Pick Tool.
• Click to select the ellipse (if it isn’t already selected).
• To change the ellipse into a pie shape, click the Pie icon on the property bar The ellipse becomes a pie,
or
To change the ellipse into an arc, click the Arc icon on the property bar.
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LESSON 5
SELECT ,MOVE, COPY, AND SIZE
SELECT, MOVE, COPY, AND SIZE

When you select multiple objects, the handle formation
expands to surround all selected objects
To select multiple objects by dragging:
In this Chapter, you learned to draw simple shapes. Now it’s
time to learn to select. move, copy. clone. and resize objects. You
will use the Pick Tool to accomplish these tasks.
Selecting Objects

Before you can change the size, fill, or other properties of an
object, you must first select it. You use the Pick Tool to select
objects and to manipulate an object’s handles. Handles are the
black squares that appear around a selected object. They are
used to change the dimensions of an object.
To select an object:

• Select the Pick Tool from the toolbox.
• Click the object you wish to select. Eight black handles
appear around the object to show that it is selected .

As you drag to select multiple objects, a marquee appears
around them.
• Using the Pick Tool, click near-but out-side of-the objects
you wish to select.
• Drag to select the objects.As you drag, a dashed blue
rectangle (or marquee) appears, showing the selection area.
• Release the mouse button when the mar-quee encompasses
the objects.
The items will be selected as a group with a single set of
handles.
To select all objects on a page:
• Choose Edit> Select All > Objects.
• Press ctrlA.

To select multiple objects by clicking:

• Double-click the Pick Tool’s toolbox icon.

• Select the Pick Tool from the toolbox.
Hold down shift while clicking each object you want to
select.
As you select additional objects, the set of handles expands
to surround all selected objects .
•
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Moving Objects
CorelDraw 10 provides three ways for you to reposition objects:
dragging, nudging (pressing the arrow keys), or entering different
page coordinates.
To move an object by dragging:

• With the Pick Tool selected, click anywhere Within the object
and drag it to its new location. (When using the Pick Tool, it
isn’t necessary to select the object before you start dragging.)

document. It will also be available for pasting into other
Windows programs. For example. you could paste a rectangle
or star copied from CorelDraw into a Microsoft Word document. However, copying and pasting an object-especially a
complex one-can tie up your computer.
CorelDraw’s Duplicate command by passes the Clipboard,
making it a faster operation. In addition, you can specify exactly
where the duplicate will appear in relation to the origi-nal.
Whereas a copy will always appear on top of the original.
To copy an object using the Clipboard:
• Select the object you want to copy.
• Choose Edit> Copy or press ctrl C.The object is copied to
the Clipboard.
• Choose Edit> Paste or press ctrl V.A copy of the object
appears. directly on top of the original.
• Drag the copy to the desired position.

When dragging with any tool other than the Pick Tool, you
must position the pointer over the x in the object’s center and
then drag.
• With another tool selected (such as the Rectangle Tool), click
to select the object and then-with the pointer over the x in
the center of the object click and drag it to its new location.

To copy an object by dragging:
• Using the Pick Tool (or another tool). right-click the object
you want to copy and drag it to the desired position.
• Release the mouse button.
• Choose Copy Here from the pop-up menu that appears

To move an object by nudging:

• Select the object with the Pick Tool or another tool.
• Press
to move the object the
preset nudge distance.
To move the object afraction of the nudge distance, press I Ctrll
in combination with an arrow key.
To move the object a multiple ofthe nudge distance. press IShiftl
in com-bination with an arrow key.

To duplicate an object:
• Select the object to be duplicated.

To move an object using coordinates:

• Select the object with the Pick Tool or another tool.

To precisely position an object, enter X and Y coordinates in
these two boxes on the property bar.
• On the property bar (Figure 4.6). enter values for the X
(horizontal) and/or Y (vertical) coordinates. The values refer
to the object’s center.
• Press ENTER
Copying Objects

There are two ways to copy an object: copy it to the Windows
Clipboard (and then paste it
into the document) or duplicate it. The result is the same, but
the amount of computing power used for the two procedures
is different.
If you copy an object to the Clipboard. you can then paste it
into the current page or other pages in your CorelDraw
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A duplicate is automatically offset from the original and
selected.
• Choose Edit> Duplicate or press ctrl D. the duplicate
appears slightly to the right and above the original .
Smart duplication helps you create a series of evenly spaced
duplicate objects
To create a series of objects using smart duplication:
• Select the object you want to duplicate.

• Choose Edit> Duplicate or press ctrl D.A selected duplicate
of the original appears.
• Using the Pick Tool, move the duplicate object to the desired
position in the series . Be sure to
•

Resizing Objects
Handles appear in a rectangular formation around an object
when it is selected . These handles have various functions:

leave the dupli-cate object selected.

• To duplicate the repositioned duplicate object, choose Edit>
Duplicate or press ctrl D again.
A second duplicate appears, positioned the same distance and
direction away.
• Continue choosing Edit> Duplicate or pressing CTRL D.
until there are as many evenly-spaced

You can manually alter an object’s size horizontally (H),
vertically (V), or proportionately (P) by clicking and dragging a
handle.
• The handles that appear to the right and left center of the
object affect the object’s horizontal scale by making it wider or
nar-rower.
• The handles that appear at the top and bottom center of an
object affect the object’s vertical scale by making it taller or
shorter.
Reposition the first duplicate so it’s the desired distance and
direction from the original
Continue making duplicates until you’ve completed the series

• The handles that appear at the corners affect the object’s
proportional scale by simultaneously changing its horizontal
and vertical size.

Cloning objects
Like duplication, cloning bypasses the Clip-board to quickly
create a copy of the original. However, unlike duplication,
cloning creates a link between the original and the copy. Any
changes made to the original also effect the clone.

To change an object’s size:

To clone an object:

• Select an object with the Pick Tool.
• Choose Edit> Clone.A clone appears
• To make additional clones of the same object, repeat Steps 1
and 2. (Note that you must make each clone from the
original object; you cannot clone a clone.)

1 Select the object with the Pick Tool.
2 Do one of the following:
• To change an object’s width, dick the left or right center
handle and drag horizontally.
• To change an object’s height, dick the top or bottom center
handle and drag vertically.
• To proportionately change an object’s size, dick any <?orner
handle and drag diagonally.
3 . Releas_ the mouse button when the object is the desired
size.
Deleting Objects

Rather than reshape. resize. or edit a flawed object. sometimes
the preferable action is simply to delete the object.
To delete an object:
1. Select the object with the Pick Tool or another tool.
2. Choose Edit> Delete or press DEL

The clone appears,above and offset from the original.

49

LESSON 6
COMPLEX SHAPES
Complex Shapes
In CorelDraw 10, it’s easy to draw many kinds of complex
objects. You don’t have to con-struct them by painstakingly
combining individual objects. All you have to do is select a tool
from the Object flyout or Perfect Shapes flyout and then clickand-drag to draw the object

Polygons and Stars
A polygon is a multisided closed figure. The simplest form of
polygon is a triangle: a three sided object. CorelDraw 10 enables
you to create polygons with as many as 500 sides. A star is just a
special instance of a polygon. Once you’ve a drawn polygon,
you can easily change it into a star and vice versa.

Before or after drawing a polygon or star, you can set or change
its options on the property bar.
To create a polygon:

The Object toolbox flyout has tools for drawing polygons.
spirals. and grids.

This is a selected polygon with seven sides.
• Select the Polygon Tool from the Object flyout in the
toolbox or press Y. The pointer changes to a cross-hair with
a tiny polygon attached to it.
• On the property bar, click the Polygon icon and specify the
desired number of sides in the Number of Points On
Polygon text box
• To create the polygon, click and drag diagonally.When you
release the mouse button, nodes appear around the object’s
perimeter and the object is selected .

Select a tool from the Perfect Shapes flyout to draw teardrops,
arrows, stars, flowchart symbols, and other complex shapes.
The techniques you’ll learn in this chapter will enable you to
add a variety of professional quality objects to your drawings.
Not only will you learn how to create polygons, spirals, stars,
arrows, and flowchart symbols, but you’ll also discover how to
create grids with the Graph Paper Tool, text balloons with the
Callout Shapes Tool, and smiley faces. tear-drops, hearts, and
lightning bolts with the Basic Shapes Tool.
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Polygon as Star
Using the Polygon Tool. you can create another type of star
called polygon as star. Unlike the star you just created, a polygon
as star is an outline that is easily filled with a color, tex-ture, or
pattern.

• Double-click the Polygon Tool.The Options dialog box
appears open to the Polygon Tool section

• Indicate the desired number of revolutions by entering a
number in the Spiral Revolu-tions text
box.

• Click the Polygon as Star radio button.

•

To create a polygon as star:

• Specify the number of points for the star and adjust the
Sharpness slider bar.As you change settings, the prospective
star is shown in the preview window.
• Click OK.The drawing window reappears.

If you’ve chosen a logarithmic spiral. set a revolution
expansion factor by dragging the slider or by entering a
number in the Spiral Expansion Factor text box.
• To create the Spiral,left-click and drag diagonally. Release the
mouse button when the spiral’ is the desired Size.
Drawing Grids
If you want to create an object that looks something like graph
paper or a spreadsheet grid, you can use the new Graph Paper
Tool.
• Select the Graph Paper tool from the Object toolbox flyout
.The pointer changes to a cross-hair with a tiny grid attached
to it.

Drag a handle to resile a polygon as star or a node to change its
angularity.
• Click and drag to create a polygon as star .Release the mouse
button and the object is selected.
Creating Spirals
You can create two types of spirals: symmetri-cal and logarithmic .The space between revolutions of a symmetrical spiral is
constant, while the spacing in a logarithmic spiral increases with
each new revolution.
• In the property bar text boxes, specify the number of
columns and rows for the grid .
•

To draw the grid, click and drag. Release the mouse
button when the grid is completed. The grd is selected .

You can draw two kinds of spirals: symmetrical (left) and
logarithmic (right). Press @ill as you drag to create a concentric/
perfect spiral.
To create a spiral:
• Select the Spiral Tool from the Object fly- out in the toolbox
or press A.The pointer changes to a cross-hair with a tiny
spiral attached to it.
• Select a symmetrical or logarithmic spiral by clicking the
appropriate button on the property bar .

A finished, selected grid with five columns and four rows.

Prior to drawing a spiral, choose the desired settings from the
property bar.
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Drawing Perfect Shapes
A new feature in CorelDraw 10. Perfect Shapes are predefined.
Familiar objects that you can create as easily as drawing
rect-angles and ellipses.

The completed object is selected. Drag a node to change a
design aspect of the object-such as the angle of these bubbles.
Notes

•

Select a tool from the Perfect Shapes flyout in the toolbox .
The pointer changes to a cross-hair with a tiny Perfect Shapes
icon attached to it.

• From the Perfect Shapes icon on the prop-erty bar .choose
the type of object you wish to draw.

Click the Perfect Shapes prop-erty bar icon and choose a shape
from the ones presented.
• Click and drag to draw the perfect shape. Release the mouse
button to complete the drawing The new object is selected .
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LESSON 7
LINES AND CURVES
Lines and Curves
CorelDraw 10 has three tools for drawing lines and curves: the
Freehand. Bezier. and Artistic Media Tools. You can find them
all on the Curve fly out .

• Click where you want the line to begin.
• Click where you want the line to end.
To constrain (force) a straight line to an angle:
• With the Freehand Tool, click where you want the line to
start
• Press and hold down Ctrl.
• Move the mouse to where you want the line to end.
Notice that as you move the mouse up or down. the line
moves in 15 degree incre-ments.
• Click where you want the line to end. and

then release Ctrl.

To draw a curved tine:
• Select the Freehand Tool.
• Click and drag (as you would when draw-ing with a pencil on
paper) to create the curve.
The Freehand. Bezier. and Artistic Media Tools can all be found
on the Curve flyout.
Of the three. the Freehand Tool is the most straightforward
because it works like a pencil on paper As you drag the Freehand
Tool. it creates curves and lines. Mirroring the motions of the
mouse.
The Bezier Tool draws on a node-by-node basis. Nodes
con-trol the curve of the line segment that passes through
them. With the Bezier Tool, you can draw smooth. accurate
curves from one node to another: With each click of the mouse.
a node is created. Each new node is connected to the previous
node by a line segment.
With the Artistic Media Tool, you can draw lines of varying
thick nesses and shapes. Paint with a brush or sprayer, and draw
calligraphic lines. You drag it to draw. However. Instead of
creating a single. Thick outline as the Freehand Tool does. the
Artistic Media Tool creates a closed-path object.

Click and drag to draw the desired shape
•

Release the mouse button when you’re finished.

Using the Freehand Tool
The Freehand Tool will probably feel familiar to you immediately. At first, your lines may appear rough. But you can always
refine them using their nodes and the Shape Tool. As you
continue to practice with the Freehand Tool. Drawing will come
naturally.
When you’re done draw-ing, release the mouse button. Nodes
automatically appear along the drawn path.
CorelDraw smoothes the curve. Several nodes appear along the
path.
To create a straight line, click to start the line and click where you
want it to end
To draw a straight line:
•

Select the Freehand Tool .The pointer changes to a cross-hair
with a tiny squiggle attached to it.

To erase part of a tine as you draw:
• Without releasing the mouse button, press and hold down
Shift .
• Drag the Freehand Tool backwards along the line that you’ve
drawn. As you drag backwards, the line is erased.
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• Release Shift when you’re done erasing (but don’t release the
mouse button).
• Resume drawing the line.
To create a dosed object:
• Use the Freehand Tool to create the desired shape, but make
sure that the line segments begin and end at the same point.
Using the Bezier Toot
You can use the Bezier Tool to precisely draw smooth curves,
node-by-node. As each node is created, you can control the
curvature of the line by manipulating the node’s control points.
To draw a straight line:
• Select the Bezier Tool from the Curve fly-out .The pointer
changes to a cross-hair with a tiny curve connected to it.

Click and drag to create a node with two control points.
• Release the mouse when the control points are the desired
distance from the node.
• Move the mouse to where you want to place the next node.
•

Click and drag to create another node with two control
points.
A curved line segment appears between the two nodes .

Select the Bezier Tool from the Curve flyout.
• Click to position the first node.
• Click to place the next node. A straight line segment appears
between the two nodes .

Click and drag again to add a second node and create the curve.
• To add another node to continue the curve, repeat Steps 4
and 5. To stop adding nodes to the curve, press Spacebar .
Click once to place the first node and a second time to place the
next node.
• To draw additional connected straight lines, repeat Step 3.
• When you are done drawing. press Spacebar or select another
tool
To create a curve:
• Select the Bezier Tool.
• Position the Bezier Tool where you want to start the curve,
and then click and drag. A node appears with two control
points that stretch in opposite positions as you drag .
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Setting Line Properties
In the Outline flyout. you can set a line width for an object or open an outline dialog box.

Use the Outline Pen dialog box when you want to change several line/outline properties at the same time
Creating lines and curves is just the begin-ning. Using the Outline flyout and the Outline Pen dialog box . You can make lines
thicker. Change the style from solid to dashed or dotted. Pick a new color. add arrowheads. or make them look like they were drawn
with a calligraphy pen.
The Outline ftyout
You may have already noticed that the last three icons in the toolbox are separated from the rest by a line. This is because these three
icons-the Eyedropper and Paint bucket Tools. the Outline Tool. and the Fill Tool-work dif-ferently from their neighbors. Instead of
being used for drawing. these three icons represent tools that change the appearance of a drawing. In this section. you’ll learn about
the Outline Tool and the options on the Outline flyout.
The Outline Pen dialog box
The Outline Pen dialog box is used to change the properties of lines drawn with the Freehand. Bezier. and Artistic Media Tools. as
well as the outlines of objects drawn with the Rectangle. Ellipse. and Polygon Tools.
When you need to make multiple changes to a line’s properties. The Outline Pen dialog box is extremely useful. For simple changes.
However. its faster to choose new settings from the property bar.

55

To change a line’s width:
1. Select a previously drawn object or line.
2. Do one of the following:
• Open the Outline Tool flyout, and choose one of the preset line width icons . .
• Choose a line width from the Outline Width drop-down list on the property bar.

You can choose a new line or outline width from this drop-down list on the property bar.
• Select the Outline Pen dialog box from the Outline flyout or pressF12. Choose a line thickness from the Width drop- down list .
Click OK
To change a line’s style:
1. Select a previously drawn object or line.
2. Choose a line style from the Outline Style. Selector drop-down list on the property bar.

Choose a line or outline style from this dropdown list on the property bar. (To eliminate an object’s outline, choose the X.)
or
Select the Outline Pen dialog box from the Outline flyout or press F12. Choose a new line style from the Style drop-down list . Click
OK
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To set a line’s color:
1. Select a previously drawn object or line.
2. Do one of the following:
• Right-click a color in any open color palette.
• Select the Outline Pen dialog box from the Outline flyout or press F12. Choose a new color style from the Color drop-down list.
Click OK.

Click the Models tab and select a line or outline color in the Outline Color dialog box by click-ing or by using the provided controls.
• Select the Outline Color dialog box from the Outline flyout. On the Models tab, choose a color by clicking in the colored area,
dragging the slide, choosing from the Name list, and/or entering numbers in the text boxes. Click OK.
Adding Arrowheads
You can embellish any line or curve by adding a starting and/or ending arrowhead to it . And if you don’t like the predefined
arrowhead styles. you can design your own.

Choose arrowhead start and end styles from the drop-down lists on the property bar or in the Outline Pen dialog box.
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To add arrowheads to a line:
1. Select a line with the Pick Tool.
2. Choose line start and end styles from the drop-down lists on
the property bar .
or
Select the Outline Pen dialog box from the Outline flyout or
press F12. Choose line start and end styles from the drop-down
lists in the Arrows section of the dialog box . Click OK
Creating custom arrowheads
You can create custom arrowheads from any shape, letter. Or
symbol.
To create a custom arrowhead:

Click the Options button beneath the arrowhead, and choose
Edit.

1. Using the Pick Tool. select a letter; symbol. or shape in the
drawing window that will become the arrowhead .
Select a symbol. letter, or shape in the drawing window.
2.. Choose Tools> Create> Arrow.The Create Arrow dialog box
appears ask-ing if you want to’ create an arrowhead from the
selected object.
3. Click OK. The letter, symbol. or shape is added as a new
arrowhead at the bottom of the Start and End drop-down
lists.
4. Use the Pick Tool to select the line to which you want to add
the arrowhead
5. From the Start and/or End lists in the property bar or the
Outline Pen dialog box, select the new
arrowhead. The
custom arrowhead appears attached to the selected line .
Reshaping or sizing arrowheads
Like other objects, you are free to change the shape and size of
existing arrowheads, as well as those of the custom arrowheads
you’ve created. (You’ll note that custom arrowheads are often
very tiny. Using the following proce-dure, you can enlarge them.)
To change an arrowhead’s shape/size:

1. Add the arrowhead to a line in the drawing window, and then
select the line.
2. On the property bar, open the start or end drop-down list
that displays the arrowhead and click the Other button.
or
In the Arrows area of the Outline Pen dia-log box, click the
Options button beneath the displayed arrowhead and choose
Edit . The Edit Arrowhead dialog box appears .

58

Use this dialog box to change the size and/or shape of the
arrowhead.
• Drag handles to change the arrowhead’s size and/or shape.
(Drag a corner handle to resize proportionately.)
• Click OK when you are done editing. (If the Outline Pen
dialog box is open, click OK to close it, too.)

Calligraphic Lines
By setting options in the Outline Pen dialog box, you can edit an existing line to make it look like it was drawn with a calligraphy
pen.
To give a line the appearance of calligraphy:

1 . Select an existing line with the Pick Tool .
Select a line to which you want to add a calligraphy effect.

2. Select the Outline Pen dialog box from the Outline flyout or press F12.The Outline Pen dialog box opens .

3. Select a corner style for the nib shape. The top and bottom styles create a square nib. The middle style creates a round nib. (A nib is
the point of a calligraphy pen.)
4. In the Calligraphy area. set the nib’s Stretch and Angle. The Stretch setting determines how square or round the nib will be. The
lower the setting. the thinner the nib and the more variation there will be in line thickness.
5. Click OK. The line is redrawn to look like it was drawn with a calligraphy pen. Note the
variations in line thickness.
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Cutting Objects Apart

After the cut, you can drag the two objects apart.
To make a freehand cut:
1. Select the Knife Tool.
The Knife Tool cuts away a portion of an object’s path while
adding new paths. It works like the Freehand Tool. You can
make straight cuts or freehand cuts.
To make a straight cut:

2. Move the knife cursor over the object’s path where you want
to start cutting. When the cursor is over the path, it snaps
upright-indicating that it’s ready to cut.
3. Click and drag as if you were drawing a line with the
Freehand Tool .

1. Select the Knife Tool from the Shape Tool flyout. The cursor
changes to an angled knife.
2. Move the knife cursor over the object’s path where you want
to start cutting. When the cursor is over the path, it snaps
upright-indicating that it’s ready to cut.
3. Click to start the cut.
4. Move the cursor to the spot on the path where you want to
finish the cut. CorelDraw previews the cut .

To illustrate a broken,you can use a freehand cut.

When the Knife [001 touches the path again, you’ll be shown a
cut preview.
5. To complete the cut, click a second time. A straight line
appears, splitting the object in two. If you switch to the Pick
Tool, you’ll see that you can drag the pieces apart .
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4. Release the mouse button when the cursor reaches the spot
on the object’s path where you want to stop cutting. The
freehand cut splits the object. If you switch to the Pick Tool.
you’ll see that you Can drag the pieces apart.

Using the Eraser Tool
One way to remove part of an object is to use the Shape Tool
to cut or delete nodes. Another is to use the Eraser TooL With
a swipe of the Eraser Tool, you can selectively erase parts of an
object-just as you can when editing a bitmap photo with an
image-editing program.
To erase part of an object:

1. Select the Eraser Tool from the Shape Tool flyout or press
X. The cursor changes to a pencil eraser with a circle attached
to it. The circle indicates the area that will be erased.

2. Select the object you want to work on by
the Eraser TooL

Select the Artistic Media Tool from the Curve flyout.
2. Click one of the five icons on the property bar (Figure 7.34).
Each Artistic Media Tool mode produces a different effect.

clicking it with

3. Do one of the following:
• Double-click to erase the area beneath the circle.
• Click and drag to remove an irregular portion of the object.
• For a straight erasure , click once to set the starting point for
the erasure and click a second time to indicate the end point.
CorelDraw modifies the object’s path to account for the erasure.

Use these property bar controls to change the size or shape of
the eraser.
The Artistic Media Tool
Using the Artistic Media Tool. you can draw lines of varying
thick nesses and shapes, paint with a brush or sprayer, or draw
calligraphic lines. The tool has five drawing modes: Preset,
Brush. Sprayer, Calligraphic, and Pressure. You can use the
Artistic Media Tool in two ways:
• Draw with it as you do the Freehand Tool-click and drag to
create lines.

Click an icon on the property bar to set the Artistic Media Tool’s
current mode.
Using Preset mode
The Preset mode of the Artistic Media Tool draws. curves using
preset strokes that you select from the property bar.
To draw a Preset curve:

1. . Select the Artistic Media Tool from the Curve flyout .

Set the Artistic Media Tool mode and options using the
property bar controls.
2. Cfick the Preset mode icon on the property bar .
3. Set the curve’s width in the Artistic Media Tool Width text
box .
4. Select a stroke shape from the drop-down list of preset
strokes .
5. Click and drag to create the desired shape. When you release
the mouse button, the curve redraws as an outline-ready for
filling with a color, texture, or pattern .

• Select an existing object, such as a line or circle. and apply one
of the Artistic Media Tool strokes to it.
To set the Artistic Media Toot’s mode:
1. Select the Artistic Media Tool from the Curve flyout or press
I.
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When you release the mouse button, the shape is redrawn to
match the tool’s settings.
Using Brush mode
Brush mode is used to apply predefined brush strokes to
curves. It works just like Preset mode. All you have to do is
select a brush stroke from the property bar, and then click and
drag.

Select a brush stroke from the drop-down list on the property
bar.

To draw a Brush curve:

1. Select the Artistic Media Tool from the Curve flyout .
2. Click the Brush mode icon on the property bar .
3. Set the curve’s width in the Artistic Media Tool Width text
box.
4. Select a brush stroke from the Brush Stroke List .
5. Click and drag to create the desired shape. When you release
the mouse button, the curve redraws using the chosen brush
style

When you release the mouse button. the shape is redrawn to
match the tool’s settings.
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Using Sprayer mode
The Sprayer mode lets you add a series of objects-such as
ghosts, bats, flowers, and pebbles-to the curves you draw.

When you release the mouse button, the curve redraws,
displaying the sprayer objects you selected

To draw a Sprayer curve:

1. Select the Artistic Media Tool from the Curve flyout .
2. Click the Sprayer mode icon on the prop-erty bar .
3. Select a stroke style from the Spray list File List on the
property bar.
4. Click and drag to create the desired curve. (You’ll note that
the curve is a nice, thin line rather than the blobs generated
when you draw in Preset or Brush mode.)

When you release the mouse button, the shape is redrawn to
match the chosen spray pattern.
Applying a mode to a curve
It’s also possible to apply the Preset, Brush, or Sprayer modes
to a curve that has already been drawn.
To apply a mode to an existing curve:

1. Open the Artistic Media docker by choosing Window>
Dockers> Artistic Media.

To apply a stroke to a selected curve, pick one from the scrolling
list.
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2. Using the Artistic Media Tool, select the curve you want to
change.
3. Select a new Preset, Brush, or Sprayer stroke in the Artistic
Media docker. The curve assumes the selected stroke.

To limit the list to only certain types of strokes, remove
checkmarks from this pop-up menu.
Notes
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LESSON 8
THREE TYPES OF NODES AND PATHS
Nodes and Paths.
You use the Shape Tool to manipulate an object’s nodes. Nodes
are the small, hollow squares that appear on an object’s path
immediately after the object is drawn or when it has been
selected with the Shape Tool. A line segment is the line that
connects a pair of nodes.

node can be curved differently than the path on the other
side of the node.

the control points for a smooth node are locked into alignment. but the levers can be different lengths

Select the Shape Tool from the Shape Edit flyout or press F10
Nodes may appear to be of no consequence, but, in fact, they
are very powerful. You use the nodes to manipulate specific line
segments of an object’s path, enabling you to make intri-cate
changes to the object’s shape. For coarser changes. you can
manipulate the line segments.

• A symmetrical node is similar to a smooth node. Its control
points are always oppo-site each other; if you move a control
point, the opposite control point moves, too. What’s
different is that the control points are always the same
distance from each other . This results in an even shape on
both sides of the node.
• A cusp node is used to create sharp corners on a path. The
cusp node’s control points move independently of each
other; thus, a curve that passes through a cusp node can
bend at a sharp angle.

Nodes appear on an object’s path when it’s selected.
When you select the Shape Tool. the pointer changes to a
triangular. black arrowhead. When you use the Shape Tool to
select a node, two things happen: the node changes from
hollow to black, and one or two control points attached to the
node by levers become visible (Figure 6.3). Control points
determine the curvature of the segments of a path. Levers are
visual representations that tell you which control point or
points go with which node.
In order for a path segment to be bent, it must have control
points. If a path segment is not bordered on either side by a
control point, the path segment will be straight. A node can
have between 0 and 2 control points.

The control points for a symmetrical node are also locked into
alignment, but the levers are the same length.

Three Types of Nodes
CorelDraw has three types of nodes:

• Move nodes to different positions and manipulate their
control points.
• Add or delete nodes

• A smooth node is used to create a seamless curve. The control
points of a smooth node are always directly opposite each
other: If you move a control point, the opposite control
point moves, too. The distance between control points can
vary (Figure 6.4). This means that the path on one side of a

To change any type of node to another type, right-click it with
the Shape Tool and choose a node type from the pop-up menu
that appears. The type of node you choose depends on how
you want to shape the sur-rounding line segments.
Working with Nodes
To modify a curve, you select and manipulate its nodes. Here
are some of the things you can do with nodes:
• Add control points to a node
• Make straight lines curved or curved lines straight

• Break nodes apart
• Join two nodes into one
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Selecting nodes
Of course, in order to work with nodes, you must first select
them.

a straight line into a curve or a curved line into a straight line, as
explained in the following sections.
Making a straight line into a curve

To select a node:

1. Select a curve object (or one that has been converted to a
curve object) with the Shape Tool.
The object’s nodes appear on the shape’s path. (Check the
status bar to make sure that the object is
a curve.)
2. Click a node with the Shape Tool to select it .
The selected node has no control points, indicat-ing that the
line is straight.
Sometimes you’ll encounter anode with no control points .
This is because a straight line segment is passing through the
node. To add control points to such a node. you must convert
the line to curves.
To add control points to a node (or make a straight
line curved):
1. Use the Shape Tool to select a node that has no control
points.The property bar displays node editing icons.
2. Click the Convert Line To Curve icon

Use the Shape Tool to select a node on a curve object or one
con-verted to a curve object.
To select multiple nodes:

1. Select a curve object with the Shape Tool.
2. Hold down Shift while clicking the nodes you wish to select.
or
Drag a marquee around the nodes you wish to select .

After converting the straight line to a curve, control points
border the line segment.
Control points appear, bordering each side of the line segment
one on the selected node and the other on the node located in a
counterclockwise posi-tion from the selected node.
Making a curved line straight
To make a curved line segment straight. you do the opposite of
converting a line to curves.
To make a curved line straight:

You can use the marquee selection tech. nique (left) to dragselect several nodes at once. In this example, four nodes have
been selected (right).
Node and path properties
You can use property bar icons to change the properties of
nodes and paths. For example, suppose there are two lines that
you want to connect. You could use the property bar to join the
nodes at the end of each line. You can also click icons to change
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1. Use the Shape Tool to select the node you want to convert .

Use the Shape Tool to select a
node that you want to convert to a
straight line.

Click the Convert Curve To Line property bar icon .The control
points disappear and the line becomes straight .

To manipulate a control point:\

1. Select a node with the Shape Tool.
2. Click and drag a control point until you achieve the desired
curve
To alter a line segment:

1. Select the object with the Shape Tool.
2. Place the pointer of the Shape Tool on the object’s path. A
small squiggle appears, attached to the Shape Tool’s pointer:
Reshaping an object
Of course, the main purpose of nodes is that you can use them
to modify line segments and change an object’s shape. To
change the shape of an object, you can drag nodes, control
points, or line segments.
To move a node:

1. Select the object with the Shape Tool.
2. Click the node and drag until you are satisfied with the
resulting shape.

3. Drag a line segment with the Shape Tool. As you drag. you’ll
note that stretching the line segment also affects the rest of
the object.; the nodes remain stationary while the line
segments stretch and curve according to the type of node
they pass through.
4. When you are pleased with the shape, release the mouse
button.
Adding nodes to a path
To help you shape a path. you can add more nodes wherever
they’re needed Nodes can be added manually (by clicking the
desired loca-tion on a line segment) or automatically (placed in
the exact middle of a line segment).
To manually add a node to a path:

1. Select the object with the Shape Tool.
2. Click on the path where you want to add the node. A circular,
temporary node appears on the line segment .

You can click and drag a node to change an object’s shapeadding an elongated curve to this circle, for example.
3. Release the mouse button.
Click the point on the path where you want to create a new
node.
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3. Do one of the following:
• Right-click the temporary node and select Add from the popup menu that appears.

Or
Select the node with the Shape Tool and click the Break Curve
icon on the property bar.

• Press the + key on the numeric keypad.
• Click the Add Node(s) icon on the property bar .

Click the Add Node(s) icon on the property bar.
To automatically add a node to a line segment:
1. Using the Shape Tool, select the node whose position is
clockwise to the line segment you want to edit . The
property bar displays node editing icons.
2. Click the Add Node(s) icon on the prop-erty bar . A new
node appears that evenly divides the path into two seg

2. Use the Shape Tool to move the new node off the original
node .
Joining two nodes
To create a closed path, you can join a pair of nodes. There are
two ways to do this. You can:
• Change two nodes into a single node
• Connect the two nodes with a straight line.
To join two nodes into one:

1. Select the first node with the Shape Tool. The property bar
displays node editing icons.
2. Press Shift and click the second node that you want to join
to the first.

Select the node clock-wise from the line segment on which you
want to add a node.
Deleting nodes
You can also delete nodes. if necessary.

3. Click the Join Two Nodes icon on the prop-erty bar. The two
nodes move together and become one.

To delete a node from a path:

• Select the node with the Shape Tool. and press Dell or press
- on the numeric keypad.
• Select the node with the Shape Tool. and click the Delete
Node(s) icon on the prop-erty bar.
• Double-click the node.
• Right-click the node. and choose Delete from the pop-up
menu that appears .
Breaking a curve
Using the Break Apart command. you can change a closed-path
curve into an open path.
To break a curve apart:

1. With the Shape Tool. right-click the node where you want to
break the curve and choose Break
Apart from the pop-up menu that appears .
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To join two nodes with a straight line:
1. Select the two nodes you want to join. The property bar
displays node editing icons.
2. Click the Extend Curve to Close icon on the property bar .A
straight line appears, joining the nodes .

Notes
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LESSON 9
PAGE AND DOCUMENT SETUP
Page Age and Document Setup
Besides being a versatile drawing tool, CorelDraw 10 has impressive desktop publish-ing capabilities. This means that you can use it
to design many types of multi-page publica-tions. such as brochures. flyers. and catalogs. In addition. you can create documents for
any paper size that is used anywhere in the world.
In this chapter. you’ll learn how to accomplish the following tasks:
• Set page size and orientation
• Set an optional document background
• Add. delete. Rearrange. and name docu-ment pages
• Navigate among document pages
• View a document’s information
Setting Page Size and Orientation
When creating a drawing. it’s important to design with a particular paper size and orien-tation in mind. You can use either of the
following procedures to specify these settings.
To set a page size and orientation using the property bar:

1. With nothing selected on the drawing page. choose the Pick Tool from the toolbox.
2. On the Property Bar. click the down arrow beside the Paper Type/Size drop-down list and choose a paper . The chosen paper’s
dimensions are dis-played in the Width and Height text boxes.

3. Click the Portrait (vertical) or Landscape (horizontal) icon to set a page orientation.
To set a page size and orientation using the Options dialog box:

1. Choose Layout> Page Setup. The Options dialog box appears. Open to the Size section.
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Standard and advanced page options can be set in the Options dialog box.
2. Click the Normal Paper radio button.
3. Choose a paper size from the Paper drop- down list.
4. Click the Portrait or Landscape radio but-ton to set the page orientation.
5. Optional: To set a paper size for only the currently selected page. click the check box marked Resize current page only.
6. Optional: To set the page orientation to match the orientation set for your printer in the Print Setup dialog box (displayed by
choosing File> Print Setup). click the Set From Printer button.
7. Click OK to accept the settings.
Setting a Page Background
You can add a background color or picture to any document. Backgrounds are commonly used on party invitations. Brochures. and
Web pages. for example. (Note that when you set a background. it is applied to all pages in the document.)

71

To add a document background:

1. Choose Layout> Page Background. The Options dialog box
appears, open to the Background section .
2. Select one of these options:
• To remove an unwanted background. click the No
Background radio button.
• To set a single-color background. click the Solid radio button
and select a color from the palette to the right .

You can insert one or more consecutive new pages using the
Insert Page dialog box.
2. In the Insert text box. enter or select the number of pages
you wish to add.
3. Click the Before or After radio button.
4. In the Page text box. Enter the page num-ber that the new
page(s) will be inserted before or after:
• T o use a bitmap image (such as a JPEG file) as the
background. click the Bit-map radio button. click Browse to
display the Import dialog box . And select a picture
file.From the drop-down list. choose Full Image to display
the image as or is. choose Crop to use only a selected part of
the image. or choose Resample to change the image ‘s
dimensions and resolution. Click the Open button.

5. Optional: Specify a new orientation or paper size for the
inserted page(s).

3. Bitmaps only: In the Source section of the dialog box . click
the Embed-ded radio button to add the background as a
static entity. Click the Linked radio but-ton to maintain a link
to the bitmap file. enabling it to automatically update if you
edit the bitmap. To change the size of the bitmap. click the
Custom radio button in the Bitmap Size section and enter
new horizontal (H) and vertical(V) dimensions.

1. Choose Layout> Delete Page. The Delete Page dialog box
appears, show-ing the currently selected page .
2. You can delete an individual page or a consecutive range of
pages:

4. Click OK.
Adding Pages
You can use either of the following procedures to add new
pages to a document.
To add pages to the beginning or end of a document:

1. Locate the Document Navigator in the lower-left corner of
the screen.
2. To insert a new page at the beginning of the document. click
the tab for the current first page and click the left plus ( + )
icon.
or
To insert a new page at the end of the document. click the tab
for the current last page and click the right plus (+ ) icon.
To add pages anywhere in a document:

1. Choose Layout> Insert Page. The Insert Page dialog box
appears .
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6. Click OK.
Deleting Pages
If you decide that a page is no longer needed, you are free to
delete it.
To delete one or more pages:

• To delete one page, enter its page num-ber in the Delete page
text box.
• To delete a range of pages, enter the number of the first
page in the Delete page text box.
Click the Through
to page check box and enter the number of the last page in
the second text box.
3. Click OK.
The page or range of pages is deleted. The remaining pages are
renumbered.

LESSON 10
COLOR AND FILLS
Color and Fills
In this chapter, you’ll learn how to fill closed objects with uniform/solid colors, fountain fills (gradients), patterns, and textures;
change outline colors; and sample a color from one object and apply it to a different object. You will use the color palette, Fill TooL
Interactive Fill Tool, Interactive Mesh Fill Tool, Eyedrop-per Tool, and Paint bucket Tool.
Solid Color Fills and Outlines

Color can bring a drawing to life. Filling an object with a solid color (called a uniform fill) is just a point-and-click procedure. However,
before an object can be filled with color, it must have a closed path.
To ensure a freehand object has a dosed path:

1. Select a freehand object with the Pick Tool. If the Auto-Close Curve icon is visible on the property bar, the curve is open; if not,
the curve is closed.

You can close paths manually or click the Auto-Close Curve icon
3. To close the curve, click the icon.
To fill objects with a solid color:

1. Select one or more closed objects.
2.Click a color any open color palette
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The color palette in three states: normal, expanded, and floating. To shrink the expanded palette, click the gray bar at the bottom. To
dock the floating palette, double-click its title bar.
Using Color Palettes
Although one color palette always appears when you run CorelDraw 10, there are more than 100 color sets and matching systems
that you can display in the color palette. If you like. multiple color palettes can be used together. To open one of the more popular
palettes (such as Web-safe Colors), choose Window> Color Palettes, followed by the name of the palette .

You can choose the most common palettes from the Color Palettes submenu.
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To open any of the provided CorelDraw color palettes:
1. Choose Window> Dockers> Color Palette Browser. The Color Palette Browser docker opens, displaying a tree view with
hundreds of different color palettes .

The entire set of color palettes is available in the Color Palette Browser
2. Expand the palette folders until you find the color palette you want to use.
3. Enter a checkmark beside the palette you want to use. The chosen palette appears to the left of the other palette(s) .
To close a color palette:

• Choose Window> Color Palettes, followed by the palette you want to close . Choosing a checked palette from this submenu
removes its checkmark and closes the palette.
Or
• In the Color Palette Browser, remove the checkmark from the palette’s check box.
Using the Eyedropper and Paint bucket

The Eyedropper and Paint bucket tools work together to make adding color fil1s and out-lines quick and easy. You use the Eyedropper Tool to sample or pick up the desired color. pattern. or texture from an object that’s already filled. Then you use the Paintbucket
Tool to apply that color. pattern. or texture to a different object’s outline or fill.
To sample a color:

1. Elect the Eyedropper Tool from the Eye- dropper flyout on the toolbox . The pointer changes to a small eyedroppe!: The
property bar displays Eyedropper Tool icons .
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2. Click one of the following icons on the property bar to set the sampling method: ... Fill/Outline. Click to sample the entire fill
or outline of an object. For example. if the fill is composed of a pattern or texture. the entire pattern or texture is sampled. If
the fill is a solid color. the sample will be that color:
• Size. Click to sample an area of a spe-cific size in pixels (Ix1. 3x3. or 5x5) and then combine the sampled colors.
• Selection. Marquee select an area using the Eyedropper Tool. combining the sampled colors.
3. On the document page, click the fill or outline in the object you want to sample. The color. pattern. or texture is displayed in the
Fill box on the right side of the sta-tus bar .
To fill an object using the Paintbucket:

1. Make sure the object you want to fill has a closed path.
2. Select a color or pattern with the Eyedrop-per Tool.
3. Select the Paintbucket Tool from the tool-box .The pointer changes to a tiny paint bucket

As shown here, you can fill any object including text-with a color. Pattern, or texture.
4. Click the object you want to fill with the sampled color. pattern, or texture.The object fills with the color, pattern. or texture.
To fill an outline using the Paint bucket:

1. Select a color, pattern, or texture with the Eyedropper Tool.
2. Select the Paintbucket Tool from the tool- box .
3. Click the outline you want to color. The object’s outline is set to the selected color.
The Uniform Fill Dialog Box
In addition to choosing fill colors from open color palettes. you can use the Uniform Fill dialog box to choose more precise colors
or to create custom colors.
To use the Uniform FlU dialog box to flU an object with a color:

1. Select the object you want to fill with color.
2. From the Fill flyout in the toolbox. select the Fill Color Dialog or press
Shlft F11.The Uniform Fill dialog box opens to the Models tab
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3. Select a color model from the Model drop-down list. (For example. RGB and CYMK are commonly used color models.)
4. In the color selector. choose a color by performing any combination of the follow-ing actions:
• Drag the vertical slider so the desired shade of color is displayed in the large colored area. and then click to choose a color.
• Enter numeric values for the desired color in the three text boxes.
• Choose the name of a specific color (such as Red) from the Name list. The selected color appears beside New in the Reference area

5. Click OK. The dialog box closes. and the object fills with the selected color.
.
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To create a custom color:

1. Perform Steps 1 and 2 from the previous step list
2.. Click the Mixers tab .

3. Select a color model from the Model list.
4. Select an option from the Hues drop-down list to set the relationships of the colors on the grid below the color wheel. For
instance. Complement displays two dots directly across from one another on the color wheel. When you select a color on the
color wheel, the chosen and the complementary color are both displayed in the color grid.
5. To choose a color, drag the black dot on the color wheel until the color you want is shown beside New in the Reference area.
or
Click a colored rectangle in the color grid.
6. Optional: If you think you’ll also want to use the color in other objects. you can add it to any open color palette. Click the down
arrow beside the Add To Palette button. choose a color palette, and then click Add To Palette.
7. Click OK
The dialog box closes, and the selected object is filled with the custom color.
Color Management
If you’re creating professional illustrations, it’s critical that the colors you see onscreen pre-cisely represent what you’ll see when you
get the prints back from your service bureau. In fact, color management is all about matching colors on all devices involved in
creating your drawings, such as a scanner, digital camera, monitor, desktop printer, and/or the service bureau’s output device.
Because color-printing errors are costly, CorelDraw provides color management tools to help you avoid them.
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To use the Color Management tool:

1. Choose Tools> Color Management. The Color Management
dialog box appears .
2. Click the down triangle to the right of the device you want to
configure.A drop-down list appears.
3. Do one of the following:
• If your device is listed, choose it.
• Choose Color ProfIles Online to see if a profile is available
from Corers Web site. When
you reach the site, click the link for Tools-Color Profiles.
• To check the CorelDraw software for the profile, insert Disc 1
into your CD-ROM drive and choose Get profile from disk.
In the Browse for Folder dialog box , choose the Corell
Graphicsl 10\Color folder on Disc 1 and click OK In the
Install From Disk dialog box select the manufacturer and
model number, and then click OK The chosen profile is
installed and selected for you.
4. Repeat Steps 2 and 3 for any additional devices you want to
configure.
Creating Fountain Fills
A fountain fill is a gradual blend between two or more colors
across a closed path object. (Some programs call this a gradient
filL) There are four types of fountain fills :

•

Linear. The blend of colors moves in a straight line.

•

Radial. The blend of colors moves in con- centric circles
from the center.

•

Conical. The blend of colors moves in a circular path.
radiating from the center.

79

•

Square. The blend of colors moves in a series of concentric squares that radiate from the center.
You can create a fountain fill with these tools:

• Fill Tool (Fountain Fill Dialog). Create a fountain fill by setting options in a dialog box.
• Interactive Fill Tool. Create a fountain fill by setting property bar options. and then clicking and dragging within the object you
want to fill.
To create a fountain fill with the Fountain Fill Dialog:
1. Select an object with a closed path.
2. From the Fill Tool flyout in the toolbox. select the Fountain Fill Dialog or press f11. The Fountain Fill dialog box appears .

3. Select a fill type from the Type list.
4. Set other options. such as the start and end colors, the angle. and the midpoint.
5. Click OK The fountain fill is applied to the object .
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4. Choose start and end colors from the property bar.
5. Adjust the fill by dragging the slider, start handle, and end
handle or by setting options on the property bar:

A carefully chosen radial fill can transform a flat circle into a
realistic ball.
To create a fountain fill with the Interactive Fill Tool:

1. Select the Interactive Fill Tool from the toolbox or press g.

You can manually adjust the fill by dragging these three items
Adding Patterns to Objects
Patterns can add interesting effects to your graphics. There are
three types of pattern fills: 2-Color. Full Color. and Bitmap. As
was the case with fountain fills. there are two ways to add a
pattern to an object: with the Fill Tool (Pattern Fill Dialog) or
Interactive Fill Tool.
To add a pattern flU to an object with the Pattern FlU
Dialog:

2. Click to select an object with a closed path.
3. On the property bar , pick a fill type from the Fill Type dropdown list.

1. Select an object with a closed path.
2. From the Fill Tool flyout in the toolbox, select the Pattern
Fill Dialog .
The Pattern Fill dialog box appears .

Select a fill type. as well as the start and end colors. from
the property bar.
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To create a custom pattern fill:

1. Create the object(s) you want to use as a pattern for the fill.
2. Choose Tools> Create> Pattern. The Create Pattern dialog
box opens.

Select a pattern type and resolution from this dialog box.
3. If the pattern objects contain two colors or less, click the
Two color radio button and then select a resolution.
or

3. Select a pattern type by clicking one of the three radio
buttons.
4. Choose a pattern by clicking the down arrow beside the
pattern box..
5. Click OK
The object fills with the selected pattern

If the pattern objects contain many colors, click the Full color
radio button.
4. Click OK
Vertical and horizontal guides appear, attached to the tip of
the pointer.
5. Drag a marquee rectangle to select a pat-tern
6 When you release the mouse button, CorelDraw asks you if
you want to create a pattern from the selected area. Click OK
7. If it is a two-color pattern. the pattern is added to the other
two-color patterns in the Fill drop-down list on the property
bar.
or
If it is a full-color pattern. you are asked to name and save it as
a pattern (.pat) file.

This is an example of a bit-map pattern created in the Pattern
Fill dialog box.
To add a pattern fill to an object with the
Interactive Fill Tool:
1. Select a closed-path object with the Inter- active Fill Tool.
2. Select one of the three pattern types from the Fill Type dropdown list on the prop-erty bar.
The object is filled with a default pattern of the chosen type.
3. To change the pattern. click the Pattern drop-down list on the
property bar and select another pattern. The object is filled
with the new pattern.
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Adding a Texture Fill
In addition to colors and patterns, you can use
texture fills to create decorative. Visually inter-esting
objects. CorelDraw 10 supports two types of
textures: PostScript and normal.
To fill an object with a PostScript texture:

1. Select a closed-path object with the Inter-active Fill
Tool .
2. Select PostScript Fill from the Fill Type drop-down
list on the property bar:
3. Select a fill from the PostScript Fill Textures dropdown list on the property bar:
To fill an object with a normal texture:

1. Select a closed-path object with the Inter- active Fill
Tool.
2. Select Texture Fill from the Fill Type drop- down
list on the property bar.
3. Select a texture from the Fill drop-down list on
the property bat:
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LESSON 11
WORKING WITH TEXT
Working with Text
Pictures can be worth a thousand words, but sometimes you
need actual words to convey a message. For instance, it’s hard to
imagine brochures or pamphlets without text.
There are two varieties of text in CorelDraw:

2. Click where you would like the text to start and drag
diagonally to create a text frame .When you
release the
mouse button. an insertion marker appears inside the frame.
Handles surround the frame. and there are text handles at
the top and bottom.

• Artistic text is generally used for single text lines (such as
titles) or for text to which you want to add a special effect,
such as fitting the text to a path.
• Paragraph text is used for blocks of text and text-intensive
projects, such as ads, brochures, and newsletters.
Note that any text created in CorelDraw 10, whether artistic or
paragraph, is a text object.
In this chapter, you’ll learn how to perform the following textrelated tasks:
• Add artistic and paragraph text to docu-ments
• Format text by changing fonts and sizes

Click and drag to create a box that’s the desired size for the text

• Change the spacing between characters and lines

3. Type the text .
4. When you are finished typing. select the Pick Tool. The ashed
rectangle changes to a solid paragraph text frame..

• Convert between artistic and paragraph text .
• Import text into a document
• Make text flow between text frames, along a path, and into
an object
• Add bullets to a list and create drop caps.
Adding Text to a Document
The following sections explain how to add artistic and paragraph text to a document, convert from one text type to the
other, and edit the text.
To add artistic text to a document:

1. Select the Text Tool or press f8. The pointer changes to a
cross-hair with a tiny “A attached to it.
2. Click where you want the artistic text to start. A vertical line
called the insertion marker appears
where you click.
3. Type the text.
4. When you are finished typing or pause while typing, handles
appear around the text object. showing that it is selected.
To add paragraph text:

1. Select the Text Tool or press f8.

Select the Text Tool from the toolbox
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This is an example of an artistic text object.
To convert artistic to paragraph text:

1. Select the artistic text object with the PickTool.
2. Choose Text> Convert To Paragraph Text or press Ctrl F8 .
A paragraph text frame appears around the text.
To convert paragraph to artistic text:

1. Select the paragraph text object with the Pick Tool.
2. Choose Text> Convert To Artistic Text or press Ctrl F8 . The
paragraph frame disappears and the eight black handles
remain.

To edit artistic or paragraph text:
• Set the insertion marker by clicking in the text block with the Text Tool. Edit the text.
or
• Select the text object with the Pick Tool. Choose Text > Edit Text or press crtl shoft T. The Edit Text dialog appears (Figure 11.5).
Edit the text in the window and click OK.
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Formatting Text
When you add text, CorelDraw uses a default font (Avant Garde), font size (24 points), justi-fication (none), and character and line
spacing (100 percent of character size). You can change any of these attributes by choosing new set-tings from the property bar or by
opening the Format Text dialog box.

Character Formatting
Character formatting refers to any formatting that can be applied on a character-by-character basis, such as font, style, and size.
To apply a new font to a text object:

1. Select the text object with the Pick Tool.
2. Do one of the following:
•
•
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Choose a font from the Font List on the property bar .
Choose Text> Format Text, press Ctrl T or click the Format Text icon on the property bar. The Format Text dialog box opens .
On the Character tab, choose a font from the Font drop-down list and click OK . The text redraws in the new font. Note that the
new font is assigned to every char-acter and word in the text block.

To change the font,size of a text object:
1. Select the text object with the Pick Tool.
2. Do one’of the following:
• Choose or type a size in the Font Size List on the property bar . The default unit for type is points; there are 72 points per inch.
• Choose Text > Format Text, press I Ctrl cn or click the Format Text icon on the property bar The Format Text dialog box opens.
On the Char-acter tab, choose or type a size in the Font Size drop-down list and click OK
To change the formatting of individual characters or words:

1. Select the Text Tool.
2. Select (highlight) the text that you want to format.

3. Choose new formatting options from the property bar.
or
Make the desired changes in the Character Tab of the Format Text dialog box and dick OK
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Paragraph formatting
Paragraph formatting is any type of format that affects an entire paragraph. such as align-ment. the amount of space before and after
the paragraph. and indents. While it makes most sense to apply paragraph formatting to paragraph text. it can also be applied to
artis-tic text.
To change paragraph alignment:

1. To set the alignment for an entire text object. select the object with the Pick Tool.
or
To set the alignment for selected para-graphs. place the insertion marker within the text block and
select the paragraphs that you wish to format.
2. Do one of the following:
• Click the Horizontal Alignment icon on the property bar and choose an align-ment from the pop-up menu that appears .
• Choose Text> Format Text. Press Ctrl T. or click the Format Text icon on the property bar. The Format Text dialog box appears.
Click the Paragraph tab . choose an align-ment from the Alignment drop-down list. and click
The selected text changes to assume the chosen alignment style

Importing Text
If you already have the text for a brochure or newsletter saved as a word processing docu-ment. there’s no need to retype it into a
CorelDraw project. You can import it into the project as paragraph text and manipulate it just as if you were using a page layout
program.
To Import text into a project:

1. Choose File> Import or press ctrl I.. The Import dialog box appears ..
2. Navigate to the drive and folder that con-tains the document that you want to import. and select the file name.
3. Click Import. Depending on the type of document you are importing (such as a Word file), you may see a notice that the
document is being converted. Then a special cursor appears .
4. Select the spot on the page that you want to serve as the upper-left corner of the text box and then click to place the text.The text
appears in a single large text frame. You can work with it like you can any paragraph text object.
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Text Layout
CorelDraw 10 has many features that are more commonly
found in page layout programs. You can have multiple linked
text frames, enabling the text to flow from one to the other: If
you
add or delete text from a linked paragraph text frame, the text
will automatically adjust, flowing between the linked frames as
neces-sary. This feature is commonly used in laying out multicolumn newsletters. for example. You can also make text flow
onto a path, flow into an object, or wrap around objects.

1. Create the paragraph text or import a text file, as explained
previously,

To flow text between paragraph text frames:

To make text wrap around an object:

1. Create the paragraph text or import a text file, as explained
previously.

1. Make sure the object has a closed path.

2. Select the paragraph text object with the Pick Tool.
3. Resize the paragraph text frame so that a text flow tab
appears at the bottom..
4. Click the text flow tab, and then move the pointer over the
closed object that will receive the text or over the open path,
The pointer changes to a large black arrow.
5. Click to flow the text into the object or onto the path.

2. Select the paragraph text object

2. Open the Object Properties docker by choosing Window>
Dockers> Properties.

3. If you reshape the text object so all the text isn’t displayed,
the bottom text handle displays as a text flow tab .

3. Select the object by clicking it or by press-ing TAB.

4. Click the bottom text handle. The pointer changes to a page
symbol.
5. Position the mouse where you want the paragraph text to
continue. Click and drag a new frame to receive the additional
text. When you release the mouse button, the extra text
from the first text frame flows into the new text frame .
Advanced text flow
In CorelDraw 10, you aren’t restricted to merely flowing text
from frame-to-frame. You can also flow paragraph text into a
closed object (such as a circle or star), fit text to the path of an
open object (such as a curved line), or make text wrap around
an object.

4. Click the General tab (the first one) in the Object Properties
docker .
5. Select a wrap style from the Wrap para-graph text list, and
enter an offset amount in the Text wrap offset box, (This the
dis-tance the wrapped text will be offset from the object.).
The text wraps around the object .
Embellishing Text
CorelDraw 10 provides many ways that you can embellish your
text. Two of the more com-mon, useful embellishments are
the addition of bullets and drop caps.
To add bullets to paragraph text:

To flow text into an object or onto an open path:
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1. Using the Text Tool. Highlight the para- graphs to which
you want to add bullets.
2. Choose Text> Format Text, press Ctrl T). or click the
Format Text icon on the property bar.
3. Click the Effects tab .
4. Select Bullet from the Effect Type drop-down list.
5. Choose a bullet style from the Symbol drop-down list. (If
necessary, you can also choose a different font from the Font
drop-down list.)

To add a drop cap to paragraph text:

1. With the Text Tool, click to position the insertion marker at
the beginning of the paragraph where you want to create
the drop cap.
2. Choose Text> Format Text, press I GIrl ill. or click the
Format Text icon on the prop-erty bar.
3. Click the Effects tab .
4. Select Drop cap from the Effect Type drop- down list.

6. Set a point size for the bullet in the Size text box.

5. In the Dropped lines text box, set the num-ber of lines of
text that the cap will drop.

7. Enter a number in the Position text box to specify the
distance that the bullet charac-ter will be indented from the
text frame.

6. To set a style for the drop cap, click the Dropped or Hanging
Indent icon. The icons show how the drop cap will be
formatted in relation to the paragraph text.

8. Click OK

7. Click OK
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LESSON 12
TEXT SPECIAL EFFECTS
Text Special Effects
You learned how to add and format text. This chapter takes text
a step further, turning it into a design element. You will learn
how to do the following:
•

Skew and rotate text objects

•

Create shadow text

•

Fit artistic text to a path

•

Add bevels and extrusions to text with the Interactive
Extrusion Tool

•

Create neon text

Skewing and Rotating Text
To skew an artistic text object. you slant it vertically or horizontally. To rotate an artistic text object. you spin it around a central
point (called the center of rotation marker). There are two ways
you can skew or rotate text:

Drag the top or bottom skewing handle to skew the text
horizontally.
3. Release the mouse button to complete the skewing process.
To rotate text:

• Drag a skewing or rotation handle with the Pick Tool
• Click and drag using the Free Skew Tool or the Free
Rotation Tool
Using the Pick Toot
The skewing and rotation handles become visible when you
double-click any object with the Pick Tool. The skewing handles
are the arrows in the center of each side of the object. The
rotation handles are the curved arrows in the corners. Rotation
and skewing are both measured in degrees.

1. Double-click the artistic text object with the Pick Tool.The
rotation and skewing handles appear . At the center of the
text object is a circle with a dot in its center. This is the center
of rotation marker.

To skew text:

3. Release the mouse button to complete the rotation process

2. Drag a rotation handle clockwise or coun-terclockwise. As you
drag. a blue outline of the text char-acters is displayed.

1. Double-click an artistic text object with the Pick Tool.
Skewing and rotation handles appear around the object.

Double-click an artistic text object to display the $kewing and
rotation handles.
2. To skew the text horizontally. drag the top or bottom
skewing handle to the left or right .
or
To skew the text vertically. drag the left or right skewing handle
up or down .As you drag. a blue outline of the text char-acters
is displayed.
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Using the Free Transform Tool
Another way to rotate and skew text is to use the Free Transform Tool . The Free Transform Tool works in conjunction
with property bar icons to give you access to the Free Rotation.
Free Angle Reflection. Free Scale. and Free Skew Tools.

Drag the duplicate onto the original, offsetting it slightly to
create the shadow effect.
To create text shadows via duplication:

1. Create some artistic text and format it with your favorite font.
2. Select the text object with the Pick Tool.
Select the free transform tool from the toolbox .you
must set a specific tool to be used in conjunction with it by
clicking a property bar icon.
To skew text with the Free Skew Tool:

1. Select the Free Transform Tool from the Shape Tool flyout.
2. Click the Free Skew Tool icon on the prop-erty bar .
3. Click the object to select it, and then drag left. right. up. and/
or down .
4. When you attain the desired skew. release the mouse button.
To rotate text with the Free Rotation Tool:

1. Select the Free Transform Tool from the Shape Tool flyout .
2. Click the Free Rotation Tool icon on the property bar .
3. Click the object where you would like the center of rotation
to be and drag in the direction you wish to rotate .A dashed
blue line appears, showing the angle from the center of
rotation. A blue outline version of the text rotates as you
drag the mouse.

3. Make a copy of the text by choosing Edit>Duplicate or
pressing Ctrl D.A duplicate appears. above and to the right
of the original text object.
4. Change the color of the original text object by selecting it and
left-clicking a color well in the color palette .Light gray is a
good choice since this text will become the shadow.
5. Select the duplicate and drag so that it is slightly offset from
the original .The amount and direction of the offset depend
on the lighting effect you want to emulate.
To create shadows with the Interactive Drop Shadow
Tool:

1. Select the Interactive Drop Shadow Tool from the Interactive
Tool flyout in the toolbox .
The pointer changes to a small rectangle with a drop shadow
attached to it.

4. Release the mouse button when you are done rotating the
text.
Creating Drop Shadows
Shadows give the impression of three dimen-sionality. There
are many ways to create drop
shadows with CorelDraw 10. The first method described here
uses duplication to make shad-ows. The second method uses
the Interactive Drop Shadow Tool.

2. Select the text object to which you want to add a drop
shadow.
3. Click near the center of the text object and drag in the
direction you want the drop shadow to appear.
4. If you want to change the drop shadow’s visibility, move the
slider bar on the drop shadow arrow . To change the
direction or distance of the drop shadow from the text, drag
the black box.

Duplicate the text and change the color of the original text to
make it the shadow.

To change the features of the drop shadow, you can manipulate
the controls.
5. Release the mouse button.
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4. Choose a font and size from the property bar drop-down
lists.
5. Type the text. As you type. the text follows the object’s
outline .
To fit existing text to a path:

1. Create an object to which you want to fit the text.
2. Create some artistic text, choose a font, and set its color.
pattern, or texture.
3. Select both objects either by Shift - clicking or by dragging a
marquee with the Pick Tool.

You can select a preset shadow style from this drop-down list
on the property bar.
Fitting Text to a Path
Fitting text to a path refers to binding a line of text to the path
of an object. As the text moves along the object’s path. it
assumes the shape of the path. You can fit text to a path
interactively or choose a command from the Text menu.
To interactively fit artistic text to a path:

1. Using the Pick Tool. select the object to which you want to
fit the text. The object must either have a closed path or be
a line.
2. Position the Text Tool on the object’s path. The cursor
changes from the Text Tool’s normal cross-hair to an Ibeam.
3. Click to place the insertion marker at the desired starting
point on the object or line.

4. Choose Text> Fit Text To Path. The text redraws. Following
the object’s path.
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Extruding Text
Extruding gives a two-dimensional object the appearance of
three dimensions. You use the Interactive Extrude Tool to
create vector and bitmap extrusions.

5. Click and drag in the direction you want the extrusion to go
.A red and blue 3D rectangle appear and help you place the
extrusion.
6. Adjust the extrusion as needed by clicking and dragging the
extrusion controls.
To color the extruded portion of the text:

1. Select the extruded object with the Inter-active Extrude Tool.
2. Click the Color icon on the property bar. The Color box
appears .
3. Click one of the three color fill icons:
• Use Object Fill. Click to apply the origi-nal object’s fill color
to the extrusion.
• Use Solid Color. Click to select a solid fill color for the
extrusion.

A vector extrusion is created by projecting points from the edges
of a two-dimensional object and joining them to converge
toward a vanishing point . The illusion of depth is created by
the addition of objects on top of the original (or control object),
the two-dimensional object that has been extruded. After
creating a vector extrusion, bevels, fills and ambient lighting can
be added to enhance the effect .

• Use Color Shading. Click to apply a two-color fountain fill
to the extrusion. Choose
the two colors from the From and To drop-down palettes.

Creating a bitmap extrusion lets you work with a three-dimensional object, rather than a two-dimensional object with other
objects placed on top of it. When a bit-map extrusion is
rendered, bevels, ambient and spot lighting, and texture fills can
be added to the object. The object can also be rotated in three
dimensions, letting you view it from any side or angle.
To create a vector extrusion:

1. Select the Interactive Extrude Tool from the toolbox.
2. Click the Vector Extrusion Mode icon on the property bar.
3. Select the text object you want to extrude.
4. Position the mouse pointer near the center of the text object.
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This text had a fountain fill applied to the extrusion and a solid
color (uniform fill) applied to its face.

To add a color, pattern, or texture fill to the face of a
vector extrusion:

3. Click the light bulb #1 icon to turn that light on. A dot with
a “1” in its center appears in the preview area.

1. Select the Interactive Fill Tool from the toolbox or press G.

4. Drag the dot to the position on the grid where you want the
light. As you make changes to the lighting, the extrusion’s
lighting changes.
5. Move the Intensity slider bar to set the light’s brightness.

2. Select a fill type from the Fill Type drop- down list on the
property bar.
3. Depending on the fill type chosen. follow the directions for
applying the fill.
After you make a selection. the face of the object fills with
the color. pattern. or tex-ture .
To bevel the face of a vector extrusion:

6. To add more lighting, click the other light bulb icons and
repeat Steps 4-5.
7. When you are satisfied with the lighting. close the Lighting
box .

1. Select the extruded object with the Inter-active Extrude Tool.
2. Click the Bevel icon on the property bar: The Bevel box
appears.
3. Check the Use Bevel check box.
4. Optional: Since the bevel is only applied to an extruded
object’s face. you may want to check the Show Bevel Only
check box.
5. Set the bevel’s thickness and angle by entering numbers in the
two text boxes or by clicking and dragging the dot in the
preview box.

To bevel a bitmap extrusion:

6. .Close the Bevel box to complete the draw-ing .

1. Select the bitmap extrusion with the PickTool.

To add lighting effects to an extruded object:

1. Select the extruded object with the Inter-active Extrude Tool.

Begin by selecting the extruded object with the Interactive
Extrude Tool.
2. Click the Lighting icon on the property bar.The Lighting
drop-down box appears

Select bevel styles for the front and/or back of the object.
2. Select bevel styles from the Front Bevel and/ or Back Bevel
drop-down boxes on the property bar.
3. To set the bevel width and angle, click the Bevels icon on the
property bar, and enter the desired numbers in the text
boxes.
You can vary the bevel
width and angle in the
Bevels box.
4. Close the Bevels box. The
bevel appears on the
object .

95

LESSON 13
OBJECT ARRANGEMENT
Object Arrangement
It’s amazing what you can do with a few clicks of the mouse.
Many of the commands in the Arrange menu (group, combine,
lock. transfor-mations, and shaping) are among the most
powerful and easy to use tools in CorelDraw.
In this chapter, you’ll learn about these impor-tant Arrange
commands, as well as how to accomplish many key object
transformations using the Transformations docker.
Grouping Objects

Grouping objects binds them together so you can manipulate
them as a unit. For instance, if you want to move several objects
yet keep them in the same positions relative to each other, you
could group the objects and then move them as a unit.
Formatting applied to a group also affects all objects in the
group. You could add a blue fill
to all objects in a group by selecting the group and clicking a
blue shade on the color palette. If you later need to work with
the individual objects that make up the group, you can sim-ply
ungroup them.
To group objects:

1. Using the Pick Tool, select two or more objects.To select
multiple objects, you can hold down Shift while clicking the
objects, or you can drag a marquee around the objects .
2. Choose Arrange> Group or press Ctrl G. The next time you
select the grouped objects, you’ll notice that the handles
now appear around the group rather than the individual
objects.
To ungroup objects:

1. Using the Pick Tool, select the grouped objects.
2. Choose Arrange> Ungroup or press Ctrl D.

When you select a group, it is surrounded by a single set of
handles
Locking Objects
Locking an object prevents it from being moved or altered in
any way. This feature is especially handy when used in conjunction with a complex drawing. The objects that you’ve completed
or don’t want to alter by mistake can be locked, leaving the
remaining objects available for selection and editing.
To lock an object:

1. Use the Pick Tool to select the object(s) that you wish to lock.
2. Choose Arrange >.Lock Object.The handles of the object(s)
change to tiny padlocks.
If you want to modify a locked object, you must first unlock it.
To unlock an object:

1. Select the locked object or objects with the Pick Tool.
2. Choose Arrange> Unlock Object.
Combining and Breaking Objects Apart
When you combine objects. lines and shapes fuse to create new
shapes. Any overlapping areas are removed. creating clipping holes
that let you see what’s underneath.
You can use the Combine command to create a black/white
graphic effect in which half the drawing is white on black and
the other half is black on white.
To create a black/white graphic:

1. Create a closed-path object and fill it with black .

One way to select objects for group-ing is to drag a selection
rectangle (called a marquee) around them.
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2. Use the Rectangle Tool to draw a rectangle that covers the
right half of the graphic
3. Fill the rectangle with black The rectangle obscures the
graphic beneath.
4. Using the Pick Tool. drag a marquee to select both objects.

5. Choose Arrange> Combine or press Ctrl L.The half of the
graphic covered by the rectangle becomes a cutout.
6. Finish the drawing by creating a matching rectangle for the
left side of the image. Send it to the back (press Shift Pg Dn
and. fill it with white.

Breaking objects apart
Just as there are commands to reverse the effects of Group and
Lock, you can use the Break Apart command to separate objects
that have been fused with Combine.
To break objects apart:

1. Select the combined objects.
2. Choose Arrange> Break Apart or press Ctrl k.
The objects resume their original shape. and you can now
work with them as sepa-rate objects.
Transforming Objects
The Transformations docker has options for setting the
position. rotation angle. scale, size, and skew of objects. These
transformations can also be performed using the Transform
toolbar .
Use the Position tab of the Transformations docker to precisely
set an object’s place onscreen.
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To open the Transformations docker. choose Window>
Dockers> Transformations, fol-lowed by any of the five tab
names, such as Position or Size. Or you can open it by
choos-ing a command from the Transformations submenu .
The docker opens to the chosen component.
To open the Transform toolbar. choose Win-dow > Toolbars
> Transform. The Transform toolbar floats and can be dragged
by its title bar to any onscreen location.

2. In the Angle text box, enter the number of degrees you want
to rotate the object. (Negative numbers rotate clockwise;
posi-tive numbers rotate counterclockwise.)
3. If you want to use one of the object’s handles as the anchor
point around which the object will be rotated (rather than
rotating it around the object’s center), click the check box that
corresponds to the new anchor point.
4. Click Apply to rotate the selected object , or click Apply To
Dupli-cate to rotate a copy of the selected object.

Positioning an object
On the Position tab of the Transformations docker . you can
set a selected object’s exact screen position or move it rela-tive to
its current position. You can optionally create and move a
duplicate of the selected object, rather than the original.
To set an object’s new screen position:

1. Select the object you wish to move.
2. To change the object’s position to match the ruler
coordinates, remove the Relative Position checkmark and
enter new (H) horizontal and/or (V) vertical coordinates.
or
To move the object relative to its current position, check the
Relative Position check box and enter the (H) horizontal and/or
(V) vertical distance you want to move the object .
3. Click Apply to move the object to the new position, or click
Apply to Duplicate to move. a copy of the selected object to
the new position.
Rotating an object
You learned how to use the rotation handles and the Free
Transform Tool to rotate a text object. You can use the same
techniques on any object or group of objects in conjunction
with the Rotate tab of the Transformations docker.
To rotate an object:

1. Select the object to be rotated.
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Scaling an object
Scaling an object makes its vertical. horizon-tal, or both dimensions larger or smaller. you learned how to scale an object by dragging
a handle. However. you can use the Scale and Mirror tab of the Transforma-tions docker to scale objects with greater accuracy.

To scale an object:

Select the object you want to scale.
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2. In the H and V text boxes. enter the hori-zontal and/or vertical percentages by which you want to scale the object. An entry of
100 represents the object’s current size. 50 would be half. and 200 would be double.
3. To proportionately change the object’s horizontal and vertical scale. remove the checkmark from the Non-proportional check box.
4. Click Apply to scale the selected object or c1ick ApplyTo Dupli-cate to scale a copy of the selected object.

Mirroring an object
Mirroring an object flips it vertically. horizon-tally. or in both directions. You can mirror objects by dragging a center handle or using
the Scale and Mirror tab of the Transforma-tions docker .
To mirror an object manually:

1. Select the object to be mirrored. Eight black handles appear around the object.

2. Press Ctr1 while dragging the left-center or right-center handle in the opposite direc-tion. (Drag the left handle to the right or the
right handle to the left.) The object will flip horizontally.
or
Press Ctrl while dragging the top-center or bottom-center handle in the opposite direction. (Drag the top handle downward or the
bottom handle upward.) The object will flip vertically.
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To mirror an object using the Transformations
docker:
1. Select the object to be mirrored.
2. Click the Horizontal Mirror button and/or the Vertical
Mirror button.
3. Click Apply to mirror the original object. or click Apply To
Duplicate to mirror a copy of the object.
Sizing an object
Sizing an object is similar to scaling it. But rather than changing
dimensions by percent-ages. you enter exact dimensions for the
object (for example. 6.5" x 4.75") in the Size tab of the
Transformations docker. You can set the horizontal and vertical
dimensions independently or force the new dimensions to be
proportional to each other.

Shaping Objects
Using the Shaping docker , you can perform advanced procedures for working with combinations of objects. You can weld
(merge multiple objects into a single object), trim (cut out
overlapping areas of multiple objects), or intersect (create new
objects from the areas of overlap between objects).

To set the size of an object:

1. Select the object to be resized.
2. To resize object proportionately, remove the checkmark from
the Non-proportional checbox and then enter the H
(horizontal) or (vertical) dimension. or
To resize the Object non-proportionately (where each dimension is
independent of the other), enter the H (horizontal), V
(ver-tical), or both dimensions.
3. Click Apply to resize the selected object, or click Apply To
Duplicate to resize a copy of the object. If you are
proportionately resizing, the un entered dimension is
automatically increased or decreased proportionately.
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The Shaping docker works like the Transfor-mations docker.
When you choose a command from the Arrange> Shaping
submenu. the Shaping docker opens to the tab for the chosen
command (Weld, Trim, or Intersect). Once the Shaping docker
is open. you can freely switch from one tab to another by
clicking an icon at the top.
Welding objects together
Welding lets you connect several objects to create one object. If
you weld objects together that overlap, they bind together.
Creating an object with one outline. If you weld objects
together that do not overlap, they create a weld group that looks
like separate objects but acts like a single object. When welding.
one object (called the target object) is used as the anchor to which
the other objects (called the Source objects) are welded.
To weld objects together:

1. Select the source objects that you want to weld to the target
object .
2. Choose Arrange> Shaping> Weld. The Shaping docker
appears, open to the Weld tab .
3. To retain a copy of the target object, check the Target
Object(s) check box.
4. To retain copies of the source objects, check the Source
Object(s) check box.

Use the Trim tab to cut out intersecting parts of objects
To trim an object:

1. Select the source object(s) whose intersection(s) you want to
trim from the target object.

5. Click Weld To.
6. Click the target object.

Select the source objects. Note the difference in outline and fill
from the target object.
2. If you want to keep the target object. Check the Target
Object(s) check box.

The resulting welded’ object has a single outline and assumes
the fill and outline of the target object.
Trimming objects
Use the Trim tab of the Shaping docker to cut out the intersecting parts of selected source object(s) from a target object.
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3. If you want to keep the source objects.check the Source
Object(s) check box.
4. Click Trim.
5. Click the target object.The intersection(s) of the source
objects are trimmed from the target object.

Notes

Trimming the two top circles from the large bottom circle leaves
this toilet seat shape as the result.
Intersecting objects
You can think of the Intersect procedure as the opposite of
Trim. That is rather than trim the intersections from the target.
all that is left are the intersections. To perform an Inter-sect.
open the Shaping docker to the Intersect tab.

Use the Intersect tab to eliminate everything but the overlapping sections of a set of objects.
To intersect objects:

1. Select the source object(s) .
2. If you want to keep the target object, check the Target Object(
s) check box.
3. If you want to keep the source objects. check the Source
Object(s) check box.
4. Click Intersect With.
5. Click the target object.
The intersection(s).are created as a new object .
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LESSON 14
SYMBOLS, CLIP ART, AND BITMAPS
Symbols, Clip Art, and Bitmaps
In this chapter, you’ll learn how to perform the following tasks:
• Insert symbol characters (such as foreign characters, bullets, and dingbats) into text, place symbols as independent objects, and
create symbols from your own objects
• Use the Scrapbook docker to insert clip art, photos, and bitmap images into your documents
• Convert vector objects into bitmaps and vice versa
• Embellish bitmap images using filters and correct them using a variety of controls
•

Acquire bitmap images from connected external sources. such as digital cameras, desktop video cameras. and scanners

Working with Symbols
In CorelDraw. you can add symbols to your documents from fonts such as Wingdings and Zapf Dingbats. And you can take any
graphic that you’ve created and save it in a symbol collection for later reuse.
Adding symbols to a document
There are two ways that a symbol character or any other text character. Such as a number or foreign’ language character-can be added to
a document: embedded within artistic or paragraph text or placed as a separate object. Within text. Symbols can be colored and
for-matted with the same commands used for normal text characters. When placed as ob-jects, symbols can be resized, extruded.
And manipulated like any other object.

You select fonts. symbol collections, and spe-cific symbols in this docker.
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2. Select a font or symbol collection from the drop-down list.
3. Scroll down until you find the symbol you want.
4. To add a symbol to your document as a separate graphic object, click the symbol and drag it onto the document.
or
To add a symbol as text to an existing text string, position the insertion marker within the text string and double-click the symbol in
the docker window .

When placed as objects, you can embel. lish symbols by adding a drop shadow, a texture. or color,
Creating your own symbols
You can also create custom symbols and add them to any existing symbol collection or start a new collection of your own.
To create a custom symbol:

1. Use the Pick Tool to select the object that you want to turn into a symbol.
2. Choose Tools> Create> Symbol. The Create Symbol dialog box appears.

3. Select the symbol category in which you want to place the new symbol or type a new category name in the text box.
4. Click OK. The new symbol and/or category is now available from within the Symbols and Special Characters docker:
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Use of Corel draw by fashion students:
As fashion design students, this Corel draw 10- helps a lot in draping. This helps in making illustrations using different tools such
as: pick tool , shape tool , knife tool , free transform too l, eraser tool , free hand tool , artistic media tool , interactive drop shadow
tool , interactive transparency tool , outline pen dialog , fill color dialog , fountain fill dialog , pattern fill dialog , texture fill dialog ,
convert curves etc.

by: Umed Singh
B.A.Hons Fashion Design
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LESSON 15
INTRODUCTION TO PHOTOSHOP

• Introduction to Photoshop
• Bitmap and Vector Images
• Understanding Image Size and Resolution
• Opening a File
Introduction to Photoshop
Adobe Photoshop is a powerful application for color painting,
retouching photos, and editing images. The program consists
of full range of tools, which aid in selection, painting, editing,
color correcting and also applying a vast variety of special effects.
It excelles as an art production tool, and penetrates nearly every
sphere of creative production, be it art direction, electronic
publishing, graphic designing or animating; Photoshop has
established its own niche. It creates and manipulates high
quality digital images. It combines within itself, a wide range of
options. The painting and editing tools for, e.g. allows to make
changes in images, from subtle corrections to dramatic artistic
effects. Images can be transferred by various methods into this
program. Like importing from different file formats, by
scanning a photograph, a slide or by capturing video images.
To describe Adobe Photoshop, solely as an image-editing
program is a vast and broad concept. To some graphic designers, Photoshop is more of a philosophy than a software
package, as its rich features and smooth interface, are incomparable in the world of digital imaging.
This program is provided you with Palettes and Toolbar.
Palettes help you monitor and modify images. You can display
or hide a palette as you work. The palettes, such as the navigator
palette, allows to use the zoom buttons or type in zoom
percentages to move a rubber band box around a thumbnail
preview, which change the view and the zoom level of the
image. The Toolbar consists of tool. Tools are used for creating
and editing images.
The program is also provided with simple, intuitive tools for
selecting areas of an image and trans-forming them to limitless
imaginative objects. The selection tools can be used to select
areas and move selection borders, giving the freedom to adjust
the borders without moving the pixels out of position. The
move tool for example, allows repositioning a selection
physically. Moreover, any selec-tion which is pasted, is automatically converted into a new layer (Layers are like transparent sheets
stacked one on top of the other) instead of a floating or
temporary selection. Another great advan-tage, of this program
are its transformation features, which allows to modify layers as
well as selec-tions very conveniently, just by dragging the
handles, it also lets you to preview the transformation effects
such as the rotate and the skew, before actually applying them to
the image.
This program can be used as an ordinary touch-up program,
but its greatest strength lies in its Inher-ent features - as in the
precise adjustment of color, adding special effects. One of the
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most. Distin-guishing feature of this program IS the “adjustment layers”. With these layers, you can apply tonal
and color corrections to an image or to specific sections of an
image, such as brightness or curve adjustment, to the image
without permanently changing it. For example, if you create an
adjustment layer to enhance the brightness or contrast, the new
changes affect only the layers underneath the adjustment layer.
Among the other features are the provision of selecting and
opening multiple files. There are also special effect filters, which
allow to produce dramatic effects to your work.
In the following chapters of this book, you will acquaint
yourself with the features of this program and creatively use
them for varied purposes.
Computer graphics, literally meaning any kind of vividly
descriptive writing or illustration, can be broadly categorized
into two groups - the bitmap image and the vector graphics.
Images created in Adobe Photoshop are bitmap images. These
images are capable of representing even subtle grada-tions of
shade and color. This is what makes it the most preferred choice
for continuous tone images, like photographs or painting
programs. A proper knowledge of the distinction between the
two is extremely necessary, before you start creating and editing
digital images.
Bitmap Vector Images
A bitmap image or a raster image is made of small squares or
pixels, (derived from the word “picture element”). Each
individual pixel in a bitmap has a specific location and a
respective color value assigned to it. When we speak of working
with bitmap images, we actually mean editing groups of pixels,
rather than objects or shapes. The appearance of bitmap images
depend on the resolution, or a fixed number or group of
pixels. The image may sometimes appear unevenly cut or tom
at the edge, if it is printed or displayed at a higher resolution
than the one at which it is created.
On the other hand, by a vector image, we mean, images, which
are made up of lines and curves, and are defined by mathematical objects, called vectors. These graphics are described according
to their geometric characteristics, unlike a group of pixels in a
bitmap image. For e.g. when we draw a circle
or a square, or any shape in a vector-based program, the
program creates the respective object based on its shape and
size. This does not allow it to loose its quality, even when the
images are moved, resized or recolor. These images are not
dependent on the resolution, i.e. a fixed number or group of
pixels. Therefore the images do not appear jagged, or loose
their clarity and sharpness in any output device, at any resolution.
Despite their differences, the common factor is that both vector
images and bitmaps are made of grid of pixels. The basic
difference however remains as one being resolution dependent
and the other vector dependent.
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Understanding Image Size and Resolution
Before beginning with creating and editing images in
Photoshop, you need to be familiar with certain factors like
image size, resolution, file size etc., and their inter relationship
with each other.
Pixel Dimension
Every bitmap image that we see, is actually constructed of a
fixed number of pixels, which is mea-sured in tenus of pixel
height and pixel width i.e., the number of pixels displayed
along the height and width of the image respectively. The total
number of pixels in the image, detennines the size of the file,
or in other words the amount of data in the image. How large
an image appears on the screen, is dependent on a number of
factors, such as pixel dimension, the size and setting of the
monitor, etc. E.g. a typical 13 inch monitor displays around 640
pixels horizontally and 480 vertically.
Image Resolution

114

Image resolution is defined as the number of pixels displayed
per unit of length, in an image. It is usually measured in pixels
per inch. An image with high resolution contains more, but
smaller pixels than an image of the same dimensions with a
lower resolution. The images, which use higher resolu-tion, use
more pixels to represent each unit area, therefore they usually
reproduce more detail and subtle color transitions when
printed, than the one with lower resolutions.
However, when an image is either scanned or created at a given
resolution, changing its resolution in Photoshop will not alter
or improve the quality of the image because in such a case,
Photoshop will only spread the same pixel infonnation over a
greater number of pixels. When an image is created at a very low
resolution, the image results in the production of a very coarse
looking output. This is also known as pixelation . The resolution Alan image is directly proportional to the size of the file.
That is, higher the resolution, bigger is the file size.

Monitor Resolution
Is the pixel setting of the monitor, along with the size of the
monitor? The default resolution of a Macintosh is 72 dpi (dots
per inch), whereas for a PC monitor it is 96 dpi. This is
important to know, while we are transferring a printed image to
an on-screen image and also for converting image resolution to
pixel dimensions. When the resolution of an image is higher
than the resolution of the monitor, the image appears larger on
the screen. For example, when we display an image which is one
inch by one’ inch in size, with a resolution of 144 dpi on a 72
dpi monitor, it appears as a two inch by two inch in size on the
monitor. This is because of the fact that, the monitor can
display only 72 pixels per inch, and it needs two inches to
display the 144 pixels.
Printer Resolution
It is important for you to know about the resolution of the
printer, specially when you prepare images for printing. The
resolution of the printer, is the number of dots per inch, which
the printer produces.
The resolution of the printer, is generally proportional to the
resolution of the image, but it is not always true. Most laser
printers have a resolution of 300 to 600 dpi and produce
satisfactory results with images ranging Item 72 to 150 ppi.
However, there are printers, which can print at, as high resolutions as 1200 to 2400 dpi.
Resolution and File Size
When creating images or artworks, it is helpful to know about
the file size and the image resolutions. The file size of a digital
image is measured in kilobytes or megabytes, and this is
proportional to the total number of pixels in the image. This
implies that, the higher the number of pixels, the larger the file
size. The size of a file is related to the disk space needed to store

a file, and also affects the speed at which the file can be edited
and printed. Adobe Photoshop supports maximum of 30,000
by 30,000 pixel per image, i.e. if an image size is 15 by 15 inches,
it will have a resolution of 2,000 pixels per inch.
Relation between Resolution, File size and Output
The file size of an image is the total amount of pixel information in the imag_. For example a 7 inch by 7 inch high
resolution image, has more pixels, and therefore a larger file
size, than an image having the same size but low resolution.
While printing, a high-resolution image produces more detail
than the same image, with low resolution. In packages like
Adobe Illustrator, lines are used to create each shape independent of other objects and moving / resizing objects is simply
achieved by clicking and dragging. In Photoshop,. when you
draw a single line, create a shape or type a text, you actually fill
pixels on the screen, similar to painting on an electronic canvas.
If you need to move the object, you need to select the proper
tools, which cuts the object Item the background so that it can
be lifted and moved to replace other pixels.
As you are familiar with the different terms such as pixel
dimension, image size, resolution, file size etc., you will now
learn how to create a new file, and work on it, and also about
the different tools available, and their functions.
When you start the Photoshop program its desktop appears
like the picture, with the tool box at the left hand corner and the
Command Menus at the top of the screen. You can select any
tool by clicking on it, or pressing the shortcut key.
Opening a File
As you learnt earlier, Photoshop works on bitmapped digitized
images, which means it converts continuous images into a series
of dots or picture elements. Images can be brought into Adobe
Photoshop by scanning or by importing artworks created in
other drawing programs.
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Opening a new file allows you to create a blank, untitled
Photoshop image. To open a new file, choose File> New, and
the following dialog box appears.
You can alter the size of the file in terms of Height and Width,
by inches, centimeters, points, picas, pixels and columns.
Similarly the Resolution can be set at either pixels/inch, or pixels/
em. By default, Photoshop uses 72 as the default pixels per
inch. The Mode of the image can be set at either of the following modes CMYK, RGB, Lap, Bitmap or grayscale. Contents
allows you to set the back-ground
color of the image. For example, if White is selected, the image
will be filled with white, which is the default background color.
If Background color is selected, the image will be filled with the
current background color and in case of Transparent; the image
will contain a single layer, with no color values. .
If the resolution, height or width settings are made larger, the
size of the image file grows larger.
Large images are generally avoided when you start working on a
file. Firstly because, they are cumbersome to work with,
secondly they slow down the speed of the computer. So it is
always advisable to change the resolution setting, only when it is
necessary. For example, if you create an image with the, purpose
of getting it printed in a commercial printing press, the
resolution should generally. be double the screen frequency.
Screen frequency is also known as the screen ruling, and
is measured in lines per inch. It is output of a printed image, in
terms of detailing and clarity results as a combination of
resolution as well as the screen frequency. After making all the
desired changes in the New dialog box, you can click OK, to
access the new file.
In the Photoshop tool box, the window controls are placed at
the bottom of the tool box. These tools are used for controlling how images are displayed in Photoshop. The left window
control, displays the image in the standard screen mode, the
default mode with the menu bar at the top and the tool box at
the side.
The center window control, displays the image in full- screen
window, with a menu bar but with no title bars. If you need to
scroll the image in this mode, you can do it either by using the
hand tool or the navigator palette. This mode is especially
useful while you are working on intricate areas of the image ‘in
high zoom view in full screen mode with the menu bar.
The right window control displays the image in a full screen
mode with a black background, but with no title and menu or
scroll bars. Here too, you will use the hand tool to scroll
through the image.
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LESSON 16
PHOTOSHOP MENUS
Photoshop Menus
Menus are commands, which appear on top of the desktop
window, while you are working in the program. For this
program the menus available are the File, Edit, Layer, Select,
View, Window. Each of these have within them different
commands for specific uses.
The Context Menus
By context menu, we mean those menus which are context
sensitive, i.e. they do not appear on the top of your screen.
These menus display commands which are related to the active
tool, i.e. the currently chosen tool. Context menus can be used
as a quick way to choose commonly used commands of any
given tools. Figure 1.04 displays the context menus. You will
now learn how to display these menus.
1.Position the pointer over the image or palette item.
2.If you are using the Macintosh, press con trol and hold down
the mouse button, and if you are working in windows, then
click the right mouse button, the options for the currently
selected tool will be available on the screen.
Palettes
So far, you have learnt about the different tools available in the
program and the different options palette provided with each
tool. But there are many more palettes than just the options
palette. Now you willieam about the other palettes available,
and ways of using them.
Using palettes
If a particular palette is not visible on screen go to Windows>
Show (Palette Name) to see that
particular palette. E.g. if the Brushes Palette is not visible on
screen you go to Windows> Show Brushes to activate it. If the
palette is displayed on screen then to hide the Palette go to
Windows> Hide Brushes. Show displays the selected palette at
the front of its group; Hide conceals the entire group.

Photoshop includes a wide range of palettes which helps you in
modifying and creating images. By . Default, these palettes
appear stacked together in three groups, which can be reorganized to suit the your need from time to time. You can display
and hide these palettes according to your needs, while I you are
working with an image. The groups of palette include the
following, the brushes/options group: contain the painting

and editing settings. The picker/swathes group contain options
to choose edit, and create colors. While the Layers/Channels/
Paths group contain options for adding and delet-ing these
elements in an image.
Displaying palettes
Displaying a palette becomes extremely necessary while you are
working with an image. For example, if you want to color an image using the colors from the
swatches palette, you need to display the respective palette
Moving palettes
All the palettes that you find in Adobe. Photoshop, are floating
palettes, which means you can and move a palette anywhere on
the screen by dragging its title bar. Floating palettes always
appear in front of the image you have on the screen. However
you can move the palette to the right or left of the screen to
view the image. All the palettes have pop-up menus. To choose
a command, click the triangle at the right of the name to display
the menu. Each palette also have, its own unique menu and
offer different options.
You can increase your workspace by collapsing a palette, by
clicking the zoom at the top comer of the palette group. You
can click the zoom box again to display back the entire palette.
Double clicking on the palette tab will allow you to ex-pand or
contract a palette. Most of the palette in this program can be
resized. with the exception of the picker and the options
palette. You can also hide individual palettes by clicking the close
box in the top left comer of the palette or you can do it by
choosing the appropriate hide command from the window
menu. You can also hide all the open palettes, by pressing the
tab key once, and twice to view back again. lower right comer of
the palette. If you have resized a palette, you need to click twice
in the zoom box to collapse it. This is because the first click will
return the palette to its default size, and the second will collapse
it.
Reorganizing Palettes
By now, you are familiar as to how you can move and resize
palettes. Now you will learn how to reorganize palettes. By
reorganizing palettes we mean, that the palettes can be rearranged, sepa-rated and reorganized. For example, if you are
using the color/swatches palette, and need to add color to your
image from both the palettes simultaneously, it proves
inconvenient to toggle between each of them every time, to
reduce this inconvenience it is better to separate the palettes
within the same group, or any other group as required. You can
separate a palette ,from a group, by clicking the palette tab, and
dragging it out of the original group. When you drag a palette
over an existing group, it adds that palette to that group.
Using the Options Palette
Till now you have learnt how to open, hide as well as how to
reorganize and resize palettes, now you learn about the options
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palette which is available for almost all the tools. The direct
selection, add delete convert anchor point, type and type mask
tool. The name and appearance of this palette change depending on the tool which is currently selected. This palette contains
settings that are common among several tools, like the painting
modes and the opacity, or there are specialized options like the
cloning settings for the rubber stamp tool. You can access this
palette either by double clicking on the particular tool or you can
access it from the window menu.
Notes
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LESSON 17
COLOR THEORY
Color theory
While lines and shapes constitute the body of any design,
colors are its soul. A world without colors
appears dull and lifeless. For every image, color has its unique
ability to evoke unexpected dramatic responses.
Technically color can be defined as a ray of light, of particular
wavelength and frequency. Beyond its technical restrictions, color
is a curious thing, which can be measured, quantified and
classified in the laboratory. For the human eye, color stretches its
meaning well beyond the terms of frequency and wavelength.
Color is information.
Our familiarity with color theory and terminology here, will help
us understand how color is mea-sured, besides the information
for displaying and defining print color values. Here we will
discuss the standards which describes Photoshops corresponding color modes.
Additive color mixing
It is the color mixing process which can be demonstrated
through the use of three projectors, ,each
with a red, green and blue color filter and a white screen. It is
observed that almost all colors can be produced by the suitable
combination of the three filters which are taken as the primaries
in the additive mixing See Fig. 1.07. An ex-ample of the
additive mixing of colors are the reproduction of natural
picture in the color television or the computer monitor. The
interior of the picture tube comprise of groups of dots, each
group containing red, green and blue radiating phosphors
which are activated by electron pulses correspond-ing to red,
green and blue. The effect viewed on the screen! monitor is a
result oftl1eprimary colors from the phosphors being added
together to form a full color Image.
Subtractive Color Mixing
Unlike the additive color mixing, which are used to obtain
colors in the screens and monitors, the subtractive mixing is
used to obtain surface colors in prints, whether it is on paper or
any other medium. The primaries used for this process are cyan,
magenta, yellow and black. Before we learn about the different
color models, some common terminology related to colors:
Chroma / Saturation: denotes the strength or intensity of any
color.
Value: denotes the lightness or darkness of any color.
Hue: denotes the color name, such as red, green; blue etc.
The RGB Color model
Majority of the colors in the visible spectrum (the frequency of
the light wave having 400nm (Na-nometer - way to measure
wavelength (to 700nm intensity) are obtained by mixing the
three different primaries such as the red, green and the blue
components of colored light in different quantities or proportions. When these three primaries overlap each other, they create
the secondary colors which are cyan, magenta, yellow and black.

These three primary colors when combined form white. This is
why they are called the additive colors. As learnt earlier, these
colors are mainly used for video displays and monitors. Figure
1.07 shows the primary additive colors.
The RGB Mode in Photoshop utilizes the RGB Model. This
allows each pixel to be assigned with a color value. This means,
the pixel colors can be changed by combining various values of
red, green and blue. Each of the individual color has a range
from 0 to 256. Ifwe combine the 256 values of red, green and
blue, the total number of possible colors would be
(256x256x256) i.e. 16.7 million. How-ever, all these colors are
not possible to obtain in printing.
The CMYK Color model
Unlike the RGB model which is based on the addition of light,
the CMYK model is based on subtract -ing light. The RGB
colors are used for monitor displays whereas this model forms
the basis for the four-color printing process. Color printing is a
four-color process, where the final colors are repro-duced by the
use of four different colored plates (each for an individual color)
- the cmyk, yellow, magenta and black. It is always advisable to
work in the CMYK mode for images, which are created with the
objective of being printed. As a printed page cannot emit light,
combination of inks of cyan, magenta and yellow are used to
reproduce visible spectrum (a band of colors produced by the
Color Gamuts
The gamut of a color s stem is the range of colors that can be
displayed or printed. The widest variety of co ors In e visible
spectrum are as viewed in nature. This spectrum contains all the
colors that can be viewed by the human eye, Among the color
models used in Photoshop Lab has the largest gamut and
encompasses all the colors in the RGB and CMYK gamuts. The
RGB gamut contains the subset of these colors that can be
viewed on the computer or television screen. Some colors such
as pure cyan or pure yellow cannot be displayed accurately on a
monitor. The smallest gamut is that of the CMYK Model,
which consists of colors that can be printed using process color
inks. When colors which cannot be printed, are displayed on the
screen they are referred to as Out Of Gamut Colors i.e. they lie
outside the CMYK gamut. In RGB mode, you can identify outof-gamut colors in the following ways:
• In the Info palette, an exclamation point appears next to the
CMYK values whenever you move the pointer over an outof-gamut color.
• In both the Color Picker and the Color palette, an alert
triangle appears and the closest CMYK equivalent is
displayed whenever you select an out-of-gamut color. To
select the CMYK equiva-lent, click the triangle or the color
patch .
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As the name itself suggests, the Info palette provides
infonnation. It provides infonnation is for the selected tool and
for the color values of the image area, beneath the pointer See
Fig. 1.13. This palette contains settings like painting modes and
opacity, which are common to many tools and specific options
for certain tools for e.g. the cloning settings for the rubber
stamp. The tool also displays the x and y coordinates of the
pointer’s position in the image, making use of the units of
measurement which you specify. Depending on the tool which
you use, you can also use the Info palette to measure the size,
distance, and the angle of rotation. The Info palette also
provides other infonnation. For example, if you are using the
CMYK values, and the pointer is placed on a color value which
is out of the printable CMYK colors, the palette indicates a
small exclamation mark, to identifY that the color is out of
gamut.
While you are moving the Marquee tool, the Info palette
provides infonnation on the Width (w) and Height (h) of the
marquee, and X and Y co-ordinates. The X and Y co-ordinates
are the starting and the ending position of the Marquee. While
you use the crop or the zoom tool, the Info palette again
displays the width (W), and height (H) of the marquee as you
drag it. It also displays the angle of rotation of the crop
marquee, if you rotate the selected area.
When you use the line, pen or the gradient tool, or you move a
selection, the Info palette displays the X and Y co-ordinates of
the starting point, the change in X and Y, the change of angle in
A and the change of distance in D, as you drag the tool.
If you want to scale, rotate or distort your image for. any
desired effect, and simultaneously want to view the changes, in
terms of change in width, height, angle of rotation, vertical and
horizontal skew, you will be able to view them in the following
parameters such as (W), (H), (A) and (V) respectively.
Changing the Info palette
When you prepare any artwork or design, besides the line and
the shape which constitutes the body of the design, the element
which forms the soul of the design is color. You may want to
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see the Info platte when yellow in the CMYK image shows up
lighter on a monitor than it does in print.
The Info palette in Photoshop displays two color readouts. By
this, we mean that, you can view a combination of two modes
at the same time, whether it is a combination of CMYK and
RGB or CMYK and Lab mode. It also allows you to change the
mode used for each of these readouts. You can also change the
units of measurement, used to display the distance and size in
the Info palette from inches and centimeters t6 pixels and picas.
1. Choose palette options from the Info palette menu.
If you want to change the color readout for the colors, in terms
of Actual color, Total ink display and opacity you will do the
following. But before that, you need to have a brief idea of the
terms mentioned here
Actual color: When you create an image, it can be done with any
of the color modes, like CMYK, RGB, HSB, Lab, Opacity, Total
ink, Actual color, and Grayscale. While viewing the values of
each color as a percentage in the Info palette, Actual color,
displays the color in the current color mode, in which the image
is created.
Total Ink: This displays the total percentage of all the CMYK
ink at the pointer’s current loca-tion.
2. You will choose any of these parameters from the mode
pop-up menu.
Similarly you can also change the ruler units from the ruler units
pop-up menu. However you can follow a quicker way of doing
the same by clicking on the cross hair or eyedropper icon,
respec-tively, in the info palette to display a menu with these
options.
Grayscale Mode
This mode uses upto 256 shades of gray to represent the
image. Every pixel of a grayscale image has a brightness value
ranging from 0 (black) to 255 (white). The values in between 0
and 255 corre-spond to points on the grayscale spectrum.
Grayscale values can also be measured as percentages black ink
coverage (0% is equal to white and 100% is equal to black.)

RGB Mode
The RGB mode is the default mode for new documents. Use
this mode for displaying color documents on the screen, and
printing sliders and transparencies and RGB color prints. For
RGB color images Photoshop assigns an intensity value to each
pixel ranging Item a (black) to 255 (white) for each of the RGB
components. For example, a bright red color might have red
value of246, a green value of 20 and a blue value of 50. When
the value of each component are equal, the resultant is a shade
o f gray. When the value o f each component is 0, the result is
pure black.
CMYK Mode
This mode is used when you are preparing an image with the
objective o f printing. It uses process color such as Cyan: Yellow,
Magenta and Black. The process of converting an RGB image to
a CMYK format creates a color separation. Each pixel in the
CMYK image is assigned a percentage value for each of the
process inks. The lightest (highlight) colors are assigned small
percentages whereas darker colors (shadow) colors have higher
values. Pure white contains all four components with 0% value.
Notes
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LESSON 18
PHOTOSHOP TOOLS
Photoshop Tools
When an illustrator or an artist begins work, the first things he
would require to start with, would include - a canvas on which
to draw, brushes and pencils to draw with, eraser to remove
unwanted
areas, and colors of various mediums to render different effects.
Though final result depend upon the individuals use of ideas
and creativity, these are the basic things without which he will be
unable to visualize his imagination on a canvas. In other words,
these are the basic tools required to produce any artwork.
Similarly, any art program, provides for its users, various tools
which allow him to fulfill his imagination. Photoshop for
example, provides over 46 tools in the toolbox, each with a
specified utility. Combination of these tools are used while
creating, editing, color correcting and plenty of other things
Figure 1.17, shows the Photoshop tool box along with the
different tools. When the Photoshop application is loaded for
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the first time after installation, the marquee tool remains
selected, by default. When a tool is selected, its toolbox location
turns black with its icon turning white.
You can select the tools quickly, by pressing the respective keys
mentioned with the tool bar names. Certain tools also have
hidden tools within them. They are identified by a small arrow
mark at the right side of the respective icon.
Double clicking on an icon will allow you to access the options
for that particular tool. In general, the first three tools in the
tool box are the selection tools, which allows to make different
kinds of selec-tions.
Commonly, the pencil, airbrush, paintbrush, rubber stamp are
referred to as the painting tools. Though sometimes, the
paintbucket and the gradient tool are also included in this
category. Once you are familiar with the different tools, you
willieam about their effective uses, for creating, editing, color
correction of images etc.

Some of the tools are hidden tools, below is a diagram which
shows the hidden tools for the respec-tive tool. You can access
the hidden tool by simply clicking on the arrow to its side. By
clicking the small black arrow you will get a flyout containing the
hidden tools from which you can select..
The selection tools
• Marquee, (rectangle, circle, single row, single column.)
• Lasso, (polygonal lasso, and Magnetic lasso)
• Magic wand tool
Selection tools are used to select a particular area in the artwork
or illustration, whether its for editing, adding color, color
correction or any other purpose like adding special effects etc.
The first two selection tools which are the marquee and the
lasso has hidden options within them. They allow elliptical,
single row horizontal and vertical column selections besides a
rectangular selection.
Double clicking on the marquee tool allows you to access to the
marquee options palette, wherein you can click the style pop up
menu to select the style of marquee, for e.g. 1. Normal, 2.
Constrained
Aspect ratio, or 3. Fixed size. The most commonly used option
is the Normal option. With it, freely drawn shapes enclose an
area by approximate measurements. With the Constrained
aspect ratio lets you easily draw perfect squares and circles if the
number in the width and height boxes are equal. The fixed size
option allows to set the dimension of the marquee, by
specifying the height and width of the number of pixels. This
is specially useful, when exact selections are to be made, or for
other purposes. For example, the border in the following figure
1.19 has ‘been added by specifying a fixed size of 64pixel
dimension as the height and width. By this, it was possible to
obtain an even and regular border much conveniently. This can
be used when you want all images in your document to be of
the same size. E.g. While making a brochure.
The circular marquee is used to select circular areas. Similar to the
rectangular marquee, it can also be used by specifying fixed
dimensions. You can toggle between the different marquee
options by pressing option in Mac or Alt in Windows and
clicking in the marquee tool.
The lasso tool, allows to make free hand selections. Often, in
artworks and illustrations, we find areas which do not fall in the
preview of rectangles and circles, for example, an illustration of
flower might have irregular petals or leaves. To select such areas,
we make use of the lasso tool, wherein the exact shape can be
selected by drawing the edges of the image with the lasso tool.
The hidden option within this tool are the Polygon lasso, which
allows to make free hand and straight-edged selections and the
Magnetic lasso tool, which magically trails lines or snaps to
edges, or lines of contrast differential, of the pixels you are
selecting. The Polygon lasso tool can be activated simply, by
pressing L on the keyboard. By pressing option in Mac! Alt in
windows, and clicking on the tool, you can toggle between the
normal, polygon lasso tool and the Magnetic Lasso. Double
clicking on the Magnetic Lasso allows you to access its options
palette.
The magic wand tool, allows to select parts of an image, based
on the color similarities of the adja-cent pixels. This tool is

specially useful for selecting odd shaped areas. For example, an
image depicting cioudi may consist of similar colored areas
scattered all over the image, to select the similar colored in such a
case, with the lasso tool, would not only be a cumbersome
process, but to an extent, would also not be perfect. For such
cases, we use the magic wand tool. Different areas can be
selected simultaneously, by holding down the shift key and
clicking over the areas required. This tool can be selected directly,
by typing W in the key board. To avert the job, of making
minute and difficult selections time and again, which may be
required at many stages of creating and editing the artwork, we
have the facility of saving such selections within the select menu
of the program.
The Move Tool
The move tool, allows to move an entire layer, or selected pixels
in an image. (Layers - Photoshop organizes your artwork on
separate sheet of transparent digital paper which are known as
Layers. Layers let you construct composite images and experiment with various effects. This tenn will be explained properly
in the later chapter) By selected pixels, we mean, the selections
made by the magic wand, marquee or the lasso tool. This tool
produces its desired effects by moving and position-ing objects
from one place to any other desired place. The tool can be
activated directly, by typing V on the Key board.
The Crop Tool
The crop tool is one of the hidden tools within the marquee
tool, and is used to trim images, or unwanted areas in an image.
Similar to the marquee options, as you have seen earlier, the
selection hera, can also be made, by specifying particular pixel
dimensions as the height and width. The height and width pop
up menu allow for a wide range of choice in selection, from
inches to points, columns etc.
The Zoom Tool
The Zoom tool is used for both, magnifying and reducing the
image’s view ratio. In Adobe Photoshop, the view ratio is one
monitor pixel to one image pixel. Changing the view ratio, only
modifies the appearance of the image on the screen, without
actually altering the size of the image. While working with
artworks or illustrations, this tool often comes to use with an
important purpose. Zooming ill over a particular area, helps in
viewing the image minutely with all details, which would
otherwise be missed in the normal view. The zoom tool can be
accessed directly, by pressing on the key board, and when placed
over the image, the icon turns to a magnifying glass. Clicking
over that point zooms the area. You can select particular areas as
the zoom in area for work, where you desire to currently. work
on. Or the whole image can be selected by choosing zoom in
option, Item the view menu bar. Similarly, to zoom out of the
image or area, it is either possible Item the view menu, or a
simpler method for the same includes holding down the
option (in Macintosh, Alt in Windows) and clicking over the
area.
The Hand Tool
The hand tool is often used in conjunction with the zoom tool,
because while working in a magnified view, the entire image
cannot be viewed. This tool allows to scroll through a docu-
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ment, to view areas that do not fit within the Photoshop
window. It allows more control than the scroll bars in the
win-dows, because one can click on the document and scroll it
in any direction. The tool can be activated directly by pressing H
on the key board or it can be selected anytime, while other tools
are selected, simply by holding the spacebar.
Summary
• Photoshop is an image editing program.
• Computer graphics are of two types: Bitmap images and
Vector images.
• Bitmap images are pixel dependent.
• Vector images are made up of lines and curves.
• Pixel dimension: is the number of pixels along the height
and width of an image.
• Monitor resolution: is the pixel setting of the monitor along
the size of the monitor.
• Printer resolution: is the number of dots per inch the printer
produces.
• The more the number of pixels in an image, larger is the file
size.
• Tools are the basic equipment for creating and editing
images.
• Selection tools: are used for selecting areas in an image for
painting, editing or adding special effects. Marquee, lasso and
the magic wand are the selection tools.
• Magic Wand tool makes selection according to the color of
the nearby pixels.
• Drawing tools: Pencil, brush, air brush, eraser are the
painting tools. Pencils of different hardness values, brushes
of different diameter, angle, hardness and opacity can be
created. The Wet edges option allow to simulate a real brush.
The eraser tool can be used to revert back to the last saved
version of the file, using the Erased to Saved option.
• Editing tools available in the program allow to blur, sharpen
or smudge colors in an image.
• Menus are available in the desktop window. Each menu has a
different set of commands for performing different
functions.
• Palettes are stacked in groups of three. They can be resized,
moved, and separated.
• Color exists due to light rays of different intensities. Red,
green and blue light are the basis of all colors in nature.
• Additive colors: are used for video/monitor displays, are
based on the mixing of colored lights. Red, Green and Blue
are additive colors.
• Subtractive color mixing: are used for obtaining colors for
prints and paper. Cyan, yellow, ma-genta, black are the
primaries for this.
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LESSON 19
PHOTOSHOP PATHS AND TOOLS
Photoshop Tools
• More about Paths
• Moving Paths
• The Drawing Tools
• Focus Tools
• The Gradient Tool
The Pen Tools
The Pen tool is a foundation tool in packages like Illustrator
and Freehand. It has the ability to describe discrete pixel areas
with the same mathematical language you would use for vector
shape, The Pen tool is notoriously difficult to master but not
impossible. With a bit of practice you can use the Pen tool to its
best use. The Pen tool, allows mainly, to create smooth edged
paths. I am very sure you people must be wondering what are
Paths? The literal meaning of the word “path”, states it, as a
track laid down for continual treading. The context to which, we
will apply it here is also similar. A path, here, is a line or a curve,
drawn using the pen tool from the toolbox. Although the
paths appear on the screen, while you draw them, they are
actually void of pixels Le. they do not appear on the print, with
the image. The tool consists of six hidden tools within it. The
tool can be activated directly by pressing P on the key board. The
hidden tools within it consist ofThe Magnetic Pen Tool- Draws path around the edge of an
object. When you double-click on this tool you get further
options .
The Curve fit setting controls the precision of the [mal path as
it relates to the movement of your mouse: If you want a
precise path with a larger number of nodes then put a low value
in the Curve Fit setting. The Pen width option sets the area in
which the Magnetic Pen looks for an edge to which the path
snaps. Frequency setting lets you enter a number that specifies
the rate at which the Mag-netic. Pen places nodes automatically.
In the Edge Contrast settings higher values are used _o detect
edges that have strong contrast and lower values are used to
find lower contrast edges.
The Freeform Pen paths - This Tool can be used to draw
irregular path. You can use this as
an art tool, a tool with which you can create any shape. When
you double click on this tool you just get one option which is
the Curve fit option. This option works the same as for the
Magnetic Pen.
The Add anchor point (the one with the + sign) and the Delete
anchor points (the one with the - sign) The add anchor point
tool adds anchor points to a path, while the delete anchor point
tool, deletes points from a path,
Direction - selection tool - Direction - selection tool allows to
select and move paths and part of paths.

The convert anchor point tool- The convert anchor point tool
helps in converting straight -line segments to curved segments
and the vice versa.
More about Paths
The use of paths in program simulates the use of tracing paper,
in drawings, where they are used, to trace just the outlines of
drawings. Similarly, in this program you can save e paths, in the
Paths Palette, for reference. Paths are used to define shapes and
painting areas, when the selections have very smooth edges
paths are used, to define them, because paths always consists of
smooth anti-alaised lines. You must have come across the term
anti-alai sing a lot oftimes before, in this program. The option
Anti-aliasing, is used to remove jagged edges, to produce
smooth edged selections. This is done by partially filling the
edge pixels, to make them appear semi-transparent. There are
two basic advantages of using Paths, over the lasso tools, for
making selections. Firstly, by default; the paths produce smooth
anti-aliased outlines. Secondly, their storage in the Paths palette,
requires very little disk space, and above all, if you are making
selections as paths, you can alter the shape of the selections, to
make it precise, until you are fully satisfied with it, which is very
unlikely with the other selection tools. Before you actually start
working with paths, you should know about a few terminology
related to it.
Segment: The line which is produced by the points in a path is
called a segment.
Anchor point: Defines where the path segments begin and end.
Curved path: They are also defined as direction lines, they
determine the shape and direction of each curved segment.
Closed path: A closed path neither has a beginning nor an end,
for example, a circle is considered as a closed path ..
Open path: An open path is one, which has distinct endpoints.
For example, a wavy curved line is considered as an open path .
Sub path: A subpath consists of many connected series of
segments. Drawing Straight Line Paths:
To draw a straight line path you just need to define two end
points/anchor points of the paths seg-ments. You begin your
work by selecting the pen’ tool, position the pointer where you
want the path to begin and click to define the first anchor point.
The anchor point remains selected (solid) until the next point is
defined. To end the first segment of the straight line path, hold
down the Shift key and drag the pen tool, (doing this will
constrain the path to an absolute straight line) and click. The
first anchor point will change to a hollow square indicating it is
no longer selected. You can continue
clicking to set the anchor points for additional segments. If you
want to end an open path, (line) click on the pen tool in the
tool box. To create a closed path (square, rectangle or any shape)
position the pointer over the fIrst anchor point you created, a
small loop appears indicating that the anchor points are aligned.
Click over it and the closed path will appear.
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Drawing Curved Paths:
Drawing a straight path involves dragging the pen tool to select
the anchor points, but for drawing curved paths, you need to
drag the anchor points to set direction lines which define the
shape of each segment. Select the pen tool Position the pointer
at a place where you want the curve to degin click the mouse and
the fIrst anchor point appears
• Drag away from the anchor point, as you drag you will fmd a
direction line appear. You can hold down the Shift key to
constrain the angle of the direction line to a multiple of 45
degrees. Releasethe mouse button when you have achieved
the desired curved segment.
• drag in direction of curve to set first anchor point
• Position the pointer where you want the seg-ment to end
and click the mouse button, and drag in the opposite
direction to complete the segment. This way your first curve
is created. To create the next segment for a smooth path, you
will follow the next step.
• To end an open path, click the pen tool in the tool box. To
end a closed path, click over the first anchor point you had
created a small loop appears next to the pointer, click the
mouse to end the path
• To create a simple curve, drag in the direction of the bump
of the curve first and then drag in the opposite direction.
When you drag the segments in the same direction, it creates
an S curve See
Moving Paths
As the way you move selections, the similar method can be
applied to move paths. The following i steps can be used to do
the same:
• Choose the path in the Paths palette.
• Select the direct selection tool in the tool box.
• To select the path in the image which you want to move,
hold down the Option key and click over the path (AIt click
on a Windows platform).
• You can now drag the path to any desired location.
After you finish using the paths i.e. applying color or strokes
etc. you might want to delete a part or whole of a path, from
the paths palette, paths can be deleted by clicking on the trash
button first and confirming by clicking OK, or alternatively
choosing Delete Path, from the paths palette menu. As you
already learnt earlier, the Make selection command in the paths
palette allows you to convert a path to a selection, alternately
you can convert a selection to a path using the Create Work Path
command. While converting a selection to a path you have to
mention certain Tolerance values, these values range from 0.5 to
10.0 pixels. The Tolerance value you mention are inversely
propor-tional to the number of anchor points added in
converting a selection to a path, i.e. higher the Tolerance value
fewer will be the number of anchor points used to convert it to
a path.
Short cuts:

• To activate the add anchor point tool when the direct
selection tool is active, position the pointer over the path
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border where there are no anchor point and press Command
+ Option (Macintosh), or Ctrl + Alt (Windows).
• To activate the delete anchor point tool when the direction
selection tool is active, position the pointer over an anchor
point and press Command + Option (Macintosh) or Crtl +
Alt (Windows).
The Drawing Tools
Now that you are quite familiar with the different tools used for
selecting objects, and viewing them in various image ratios, we
will proceed with, getting ourselves familiar with the different
tools used for painting and preparing the art works.
Though Photoshop is mainly used as a program for retouching
and editing images and photographs, ‘nevertheless allows us to
prepare illustrations to certain extent. The tools about which
you will learn now will aid you to have a proper idea about the
different drawing tools available in this program, as well as their
usage to a certain degree.
A pencil and a sheet of blank paper is probably what an artist
would require firstly to start his work. In the same way, you will
first learn about the different drawing tools available the
program, the options provided within them etc. In the later
chapters you will learn how to use them appropriately for their
specified functions.
The Pencil tool
Since a pencil is the first tool required in beginning a drawing,
you will learn about this particular tool first. The above figure
shows the pencil tool, this tool can be activated directly, by
pressing N on the key board. Double clicking on the tool,
allows the access to the pencil options. As you find different
varieties of pencils available in the market, here too, we can
apply the different options to create our own style of pencil for
our particular purpose.
The effect of the different pencils can be simulated: on the
program by applying the various options I provided by the
options palette. shows the options palette for the pencil.
We will now compare the different effects provided here with
the original ones that are produced by the pencil, by changing
the opacity and the pencil style options.
Width: the value you enter here is the width of the arrowhead.
The value can range from 10 to 1000%.
Length: the value you enter here is the length of the arrowhead.
The value can range from 10 to 5000%.
Concavity: the value you enter here determines the amount of
curvature of the widest part of the arrowhead, where the
arrowhead meet the line. The value can range from - 50 to + 50
%.
The Paintbrush Tool
As the name suggests, the brush tool is used for applying
brush strokes on an image. The tool can be directly activated by
typing B on the key board. To an artist, the brush is a tool, to
create beautiful lines, and they come to their own, when making
a line or a mark with a single stroke, unlike other tools. As seen
‘in fig 2.13, there are different kinds of brushes for creating
different effects. Similarly, Photoshop offers the brush options
palette, whereby you are allowed to select between the different

brush sizes available, It is also possible for you to create your
own brush style for specific purposes.
Double clicking on the brush tool allows access to the brush
options palette. This palette provides the facility to choose
within a wide range of brush sizes.the pencil options palette the
opacity level can be altered along with the style. This palette also
allows the facility of producing effects of wet edges and the fade
options, which will help you to render simulated effects, like the
one produced by an original brush, done manually. We will now
discuss the different brush options.
The Smudge tool
This tool is used for spreading color pixels across an area of an
image The tool can be activated directly by typing R on the
keyboard. You can use the tool extensively for creating artistic
effects of color blends.

can use up to four color samplers to display color information
for one or more locations in the image. These samplers are
saved in the image, so you can refer to them repeatedly as you
work, even if you close and reopen the image. See Fig. 2.36. The
color information is shown in the Info Palette.
This tool is used for moving an image within its window.
When you are working in a magnified view, you cannot- see the
entire image. One way to move around the image is to use the
standard scroll arrows and scroll bars, or else you can use the
hand tool, to drag sections of the image. You can access the
tool directly by clicking H on the keyboard or you can access it
while using any other tool, by pressing the spacebar.
Summary
• The Pen tool is a foundation tool in packages like Illustrator
and Freehand.
• The Pen tool, allows mainly, to create smooth edged paths.
• Paths are used to define shapes and painting areas.
Make selection command in the paths palette allows you to
convert a path to a selection.
The effect of the different pencils can be simulated on the
program by applying the various options provided by the
options palette. Opacity percentage denotes the value or degree
of darkness or being opaque. History brush Tool is used to
paint with the selected state or snapshot on the History Palette.
Pattern stamp tool paints the selection with a pattern. The
Gradient tool allows you to fill areas with a gradual transition
between two or more colors. Paint bucket tool This tool is used
for filling similarly colored areas with the foreground color. Eye
dropper tool is used to sample colors in an image. Hand tool is
used for moving an image within its window.
Outcomes
Uses of Photoshop by fashion design students
As fashion design students, this Photoshop-helps a lot in
making collages, photo image editing, mixing etc. This helps in
making collages using different tools such as:
Marque, lasso, air brush, rubber stamp, eraser, smudge, pen,
paint brush, hand, default colors, Move, magic wand, paint
brush, history brush, pencil, dodge, type, gradient, zoom,
background colors etc.

The Paint bucket tool
This tool is used for filling similarly colored areas with the
foreground color. The tool can be accessed directly by typing K
on the keyboard. Double clicking on the tool will allow you to
access the paint bucket option palette, which is similar to the
option palette for other tools. This tool can be used whenever
you want to fill an area with flat color
• The Eye Dropper Tool.
• Color Sampler tool.
The Eye dropper tool is used to sample colors in an image. For
example, if you want to sample a particular color from a
scanned image, for which the value is not known, you can make
extensive use of this tool. By selecting this tool, and clicking on
that particular color, you will find it appearing as the foreground
color. The tool can be accessed directly, by typing I on the
keyboard. With the Color Sampler Tool (The Hidden tool) you
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